1. sulaco's Avatar
    I have a Tour from Verizon. If I miss a call, later, when I check the phone, I see a notification telling me so and I can "View" or "Close". If I select "View", I see the caller's information and then I click the back arrow to take me back to the home screen. Here's the problem;

    I now see that I have a new notification. When I go into my (combined) email, notification box, I see a missed call. I have to click on the call to clear the new notification (envelope) icon.

    Is there a way to keep from having to do this every time I miss a call? It's quite annoying having to do both things for every missed call.

    I searched the forums but couldn't find a resolution for this issue.

    Thanks!
    11-12-09 10:21 AM
  2. jabbs1's Avatar
    Go to options>phone options>call logging, then select "none" where it says "show these call log types in message list".
    11-12-09 10:26 AM
  3. sulaco's Avatar
    My layout must be a little different than yours but I found call logging and selected none. I guess this is the only way to make it work? This actually removes all call activity from the folder where my messages are stored. I guess that's okay, but not exactly what I was hoping for?

    Thanks either way!
    11-12-09 10:36 AM
  4. jabbs1's Avatar
    I see what you're saying, but as far as I know there isn't another way around this. The call log and message folder are two different lists, therefore when you click "view" on the missed call popup it's taking you to your call log, which still leaves your actual missed call message as unread.
    11-12-09 11:44 AM
LINK TO POST COPIED TO CLIPBOARD