1. papabear99's Avatar
    Hi everyone,

    I get emails sent to both my messages folder and the email folder. I like getting missed call notifications and text messages in my messages folder, but for me personally, it's really annoying to get emails in both the email folders and the messages folder. How do I program my Blackberry 8330 to send emails to my email folders only and not to my messages folder also?

    Thank you in advance...
    09-12-09 10:22 PM
  2. jeffh's Avatar
    By design, ALL messages go to the Messages Folder, as well as to their respective BIS inboxes. You can't turn this off. Some people choose to separate the SMS and email inboxes and hide the Messages folder. The other option (that I prefer) is to let the Message Folder be a one-stop-shop for all message traffic. I don't separate SMS and emails, and I hide the email inboxes. It's user preference, either way.

    You can separate the texts and emails by going to Messages / Options / General Options / SMS and Email Inboxes and selecting Separate.
    09-12-09 10:46 PM