06-20-20 03:35 PM
58 123
tools
  1. thebbnoob's Avatar
    Does anyone know how to fix this? My brother passed away recently, and I had photos of him on my memory card. My phone wasn't giving me the option to go into USB mode in the PC, so I did a soft reset and got this error.

    Edit: I turned my phone off and on again, and it's working. Backing up ASAP (which is what I plugged it in to do). Turning it off and on has never worked before, God must be on my side. :P
    Last edited by thebbnoob; 09-07-11 at 07:52 AM.
    09-07-11 06:46 AM
  2. csickgrind's Avatar
    That makes no sense ,

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-11 07:15 AM
  3. thebbnoob's Avatar
    That makes no sense ,

    Posted from my CrackBerry at wapforums.crackberry.com
    What? My post, or the reason I got the error?
    09-07-11 07:26 AM
  4. Ammunet91's Avatar
    Every time I reboot my device I get this message " A media card has been inserted that contains errors. Do you wish to repair the media card now. I choose yes and then another message pops up that reads ''If lost clusters are found during the repair, do you want to save them?" I choose yes again. I get "Repairing card... please wait" and then "Media card repair failed". Any suggestions on how to fix this?
    09-09-11 05:20 AM
  5. Jaguarr40's Avatar
    Every time I reboot my device I get this message " A media card has been inserted that contains errors. Do you wish to repair the media card now. I choose yes and then another message pops up that reads ''If lost clusters are found during the repair, do you want to save them?" I choose yes again. I get "Repairing card... please wait" and then "Media card repair failed". Any suggestions on how to fix this?
    YES very simple... I had the same thing happen. First of all you never want to save the clusters because of you went in and viewed your media card you would see them and they do nothing but take up space but you want to keep this from happening any further so....

    Take out your media card and place it in a card reader connected to your PC and simply just drag and drop whatever you have on it to your desktop which will be fine or you can create a folder call it media and place everything there on your desktop.

    Now with everything off place your media card back into your BB and go to options> Media Card and format the card on your device. This will clear anything that was corrupted or this would even be a good time to get a larger card if you wish but format it on your device. Having done this take it out and place it back in your card reader and drag everything back onto it from your PC. Place it back into your BB and this problem will never happen again.

    I know it sounds like alot but is the best way to do this and will give you the best results. Let me know if I helped you or if you need further help. Best of luck.
    Last edited by Jaguarr40; 12-04-11 at 12:13 PM.
    m.jeddy, Ammunet91, Mojave and 3 others like this.
    09-09-11 11:40 AM
  6. Ammunet91's Avatar
    Thank you! I'll try that and I'll let you know how it goes.
    09-09-11 11:53 AM
  7. Jaguarr40's Avatar
    Thank you! I'll try that and I'll let you know how it goes.
    OK great and I will look forward to hearing from you. It should not take you more than 15 mins or so to do what I outlined.
    09-09-11 11:58 AM
  8. Ammunet91's Avatar
    OK great and I will look forward to hearing from you. It should not take you more than 15 mins or so to do what I outlined.
    Excellent! Instant fix!! Thank you so very much. After I did what you told me, I rebooted my device just to make sure and I didn't get the message. Thanks again!
    RubberChicken76 likes this.
    09-09-11 12:15 PM
  9. Jaguarr40's Avatar
    Excellent! Instant fix!! Thank you so very much. After I did what you told me, I rebooted my device just to make sure and I didn't get the message. Thanks again!
    You are very welcome and am glad to hear all worked out well.
    09-09-11 02:20 PM
  10. thebbnoob's Avatar
    *sigh*

    Media player messed up somehow, not sure how. Whenever I tried to play a song it said "!", so I did a battery pull, and no songs were loading, so I did another. Now it's asking me to format the card. -_- I don't think I have card reader adapter on me atm to put in the PC.
    09-15-11 11:58 AM
  11. Jaguarr40's Avatar
    *sigh*

    Media player messed up somehow, not sure how. Whenever I tried to play a song it said "!", so I did a battery pull, and no songs were loading, so I did another. Now it's asking me to format the card. -_- I don't think I have card reader adapter on me atm to put in the PC.
    Dont panic...Place your BB in mass storage mode and go to your "MY Computer on your PC where you will now see your BB as a drive letter. Create a temp folder on your desktop and drag everything from your SD card into this temp folder and just reformat the card right in the phone. Do a battery pull afterward just to make sure. Also if you have Dm on that PC please do a backup first.

    Then when you are done make sure you are still in mass storage mode ot it might ask you if you would like it to be and answer yes. Drag everything from the temp folder back onto your SD card that you just reformated, turn off mass storage mode unless you want to leave it on and give it a go. You should be ok from there.

    ** The worst is since this has happened several times as long as you get off everything from the card you might need to buy a new card if the old one might be bad and just remember to format it first in the phone if you go that route. Good luck.
    diegonei likes this.
    09-15-11 12:08 PM
  12. Rootbrian's Avatar
    Run CHKDSK X: /F at the command prompt (Start > RUN. type in CMD or Command and hit OK) and let it scan your memory card for errors.

    X: is the drive letter when you use a memory card reader other than your blackberry.

    Posted from my CrackBerry at wapforums.crackberry.com
    southlander and homl like this.
    09-15-11 01:01 PM
  13. thebbnoob's Avatar
    I am unable to access the media card when I plug it in by USB. The PC also says that it needs to be formatted, but I can see it in the "My Computer" list. This is annoying since I was about to backup everything from yesterday.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-15-11 01:21 PM
  14. Jaguarr40's Avatar
    I am unable to access the media card when I plug it in by USB. The PC also says that it needs to be formatted, but I can see it in the "My Computer" list. This is annoying since I was about to backup everything from yesterday.

    Posted from my CrackBerry at wapforums.crackberry.com
    Open your Dm and do a backup. Now if you can see your BB in My Computer than there should be no reason that you cannot do as I suggested above if you have no card reader to remove the card and place everything in a temp folder but again you can still do that as I told you before. Try this as I believe this is going to be the easiest way or just buy a new SDHC card and be done with it, once installed in the BB reformat it and then place all your info back on the new card.
    09-15-11 01:49 PM
  15. thebbnoob's Avatar
    Open your Dm and do a backup. Now if you can see your BB in My Computer than there should be no reason that you cannot do as I suggested above if you have no card reader to remove the card and place everything in a temp folder but again you can still do that as I told you before. Try this as I believe this is going to be the easiest way or just buy a new SDHC card and be done with it, once installed in the BB reformat it and then place all your info back on the new card.
    I can't transfer anything cause I can't see what's on the card. Normally when something is connected, it shows how much GB is free etc. It just says nothing there.
    emilyslee likes this.
    09-15-11 03:42 PM
  16. Rootbrian's Avatar
    I can't transfer anything cause I can't see what's on the card. Normally when something is connected, it shows how much GB is free etc. It just says nothing there.
    Have you tried it using a Linux Mint 11 Live CD? I bet you it would work. It did when I had that issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-15-11 04:22 PM
  17. thebbnoob's Avatar
    Have you tried it using a Linux Mint 11 Live CD? I bet you it would work. It did when I had that issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    Nope, I haven't. Do share please.
    09-15-11 04:27 PM
  18. Rootbrian's Avatar
    Nope, I haven't. Do share please.
    Download - Linux Mint

    The gnome or KDE version, whichever you prefer, or use Linux Mint 10 LTS.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-15-11 04:36 PM
  19. MADBRADNYC's Avatar
    I can't transfer anything cause I can't see what's on the card. Normally when something is connected, it shows how much GB is free etc. It just says nothing there.
    Right click on the sd card drive and select properties. You will be able to see the drive size and things you are familiar with from there.
    Also, while within properties, you can run the CheckDisk utility, the Disk Defragmenter etc. on your sd card.
    09-15-11 05:01 PM
  20. thebbnoob's Avatar
    Trying Linux Mint.

    Right click on the sd card drive and select properties. You will be able to see the drive size and things you are familiar with from there.
    Also, while within properties, you can run the CheckDisk utility, the Disk Defragmenter etc. on your sd card.
    Says 0/0GB disk.
    09-15-11 05:23 PM
  21. MADBRADNYC's Avatar
    Trying Linux Mint.
    Says 0/0GB disk.
    Trying Linux Mint... And that's what it states...
    Enjoy!
    09-15-11 05:40 PM
  22. Jaguarr40's Avatar
    I pulled out of this post because the OP does not want to admit what i think is going on especially since Brad asked him to look at the properties and it says 0/0gb which tells me there is nothing on it and does not wantto run chkdisk or disk defragmenter. My last thouoght was to just call it a day and buy a new SDHC card and be done with it. Ifyou made a backup like I told you yesterday then you can retrieve everything to put on the new card. Hope you will listen and just do this and be done with it.
    MADBRADNYC likes this.
    09-15-11 06:03 PM
  23. MADBRADNYC's Avatar
    I pulled out of this post because the OP does not want to admit what i think is going on especially since Brad asked him to look at the properties and it says 0/0gb which tells me there is nothing on it and does not wantto run chkdisk or disk defragmenter. My last thouoght was to just call it a day and buy a new SDHC card and be done with it. Ifyou made a backup like I told you yesterday then you can retrieve everything to put on the new card. Hope you will listen and just do this and be done with it.
    Umm. Yeah Jag, you have carried this thread properly from the beginning.
    As you can see from my last post I pretty much have dropped it as well. I've never been sure as to why people always need extra applications and extra steps for something they can already do natively. It's like downloading an email application for an email application.
    Hmpf... Linux Mint... Just to see the card's properties?....

    If the 0/0gb, is actually true, there is probably a lot going on with bad encryption or faulty hidden file objects. You may have reformatted the card inadvertently yourself, without performing the backup that Jag mentioned. I know that at one point, my card became full and I could not determine why until I showed hidden files. Then I saw like 6gb of old Podtrapper videos that never automatically deleted. Sometimes the path of least resistance is best....

    As stated, just get a new card. They are a dime a dozen now...
    Jaguarr40 likes this.
    09-15-11 06:26 PM
  24. thebbnoob's Avatar
    Used a paid version of ZAR, not too bothered about formatting now. At least with the paid one it doesn't rename everything.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-15-11 08:05 PM
  25. Jaguarr40's Avatar
    Umm. Yeah Jag, you have carried this thread properly from the beginning.
    As you can see from my last post I pretty much have dropped it as well. I've never been sure as to why people always need extra applications and extra steps for something they can already do natively. It's like downloading an email application for an email application.
    Hmpf... Linux Mint... Just to see the card's properties?....

    If the 0/0gb, is actually true, there is probably a lot going on with bad encryption or faulty hidden file objects. You may have reformatted the card inadvertently yourself, without performing the backup that Jag mentioned. I know that at one point, my card became full and I could not determine why until I showed hidden files. Then I saw like 6gb of old Podtrapper videos that never automatically deleted. Sometimes the path of least resistance is best....

    As stated, just get a new card. They are a dime a dozen now...
    Brad... I have a suggestion, Let's just pull out and not post here in this thread anymore, especially the last comment the OP made below yours blows my mind. You cannot just tell someone something that you know. Your comment about or his saying 0/0gb tells me there is nothing there, the card is corrupted and he simply needs a new one.

    Thank you for your backup and support of many of my posts my friend.
    MADBRADNYC likes this.
    09-16-11 10:31 AM
58 123
LINK TO POST COPIED TO CLIPBOARD