1. xxplosive82's Avatar
    Hello,

    So when I plug in my 9530 via USB, my computer only recognizes the SD card and NOT the device memory. Has anyone experienced this? I can only find posts about NOT showing the SD card. Mass Storage Mode is on.

    Thanks for the advice.
    10-30-09 01:35 AM
  2. berrybreaker's Avatar
    Everything on except Mass Storage Mode should work. I had the same issue and the this was the only configuration that worked for me.
    10-30-09 01:48 AM
  3. xxplosive82's Avatar
    I also tried the BlackBerry patch and it didn't work.
    10-30-09 01:52 AM
  4. xxplosive82's Avatar
    OK, there was an update to Core Applications in DM. It seems to work now.
    10-30-09 01:57 AM
  5. FF22's Avatar
    I thought the only way to see INTERNAL memory was to install the Roxio portion of Desktop Manager. Is there another way of seeing it over the usb cable? I am using an older (non-roxio enhanced) DM.
    10-30-09 09:50 AM
  6. xraytid's Avatar
    um.. you wont ever see anything on the device memory of your blackberry unless u install DTM with roxio media manager. It'll give you access to your device but not your computer directly.
    10-30-09 11:14 AM
  7. jhczar's Avatar
    Check to make sure the drive that your device memory isn't in conflict with any other drive mappings on your computer, such as CD-ROM's, USB's, etc.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-09 09:09 AM
LINK TO POST COPIED TO CLIPBOARD