1. f4ipilot's Avatar
    Does anybody know of a way to enable the password protection to where it only locks itself manually instead of after a certain time period. In the security timeout the longest duration is 1 hr. I do not wish to use the password protect all the time but there are certain instances that I would like to enable the password protect but would like to just enable it manually. One reason for this is that I use BB smart alarm pro and I have to enter my password to turn the alarm off in the mornings. I appreciate any help and advice.
    11-19-08 11:05 AM
  2. jeffh's Avatar
    If you have the password enabled, there's no way to turn off the time-activation function. Assuming you have "dial from home screen" disabled, pressing the "k" key will lock your keyboard when the password is enabled. I don't know (and can't check to see) if this works without enabling the password protection, since my IT Policy will not allow me to disable the password. It's at least something you can try.
    11-19-08 12:01 PM
  3. sfrench3123's Avatar
    I am having problems with an 8320 curve. The password i enter daily is no longer being accepted. I am now down to my 10th and final attempt, before all files get deleted. Is there any way to work around this password glitch, or back up my files before all data gets erased?
    11-19-08 04:56 PM
  4. jeffh's Avatar
    You can try plugging it into the USB port and running Desktop Manager. DM will ask for your password. If it's a keyboard problem, then typing it on the PC keyboard may save you. Then make a backup. If DM won't accept your password, then no, there's no other workaround.
    11-19-08 05:16 PM
LINK TO POST COPIED TO CLIPBOARD