1. MikeyVinny's Avatar
    Hello all,
    I have had .148 leak installed on my phone for some time before the official came out (as most of you have). Since then, I noticed only recently that every few phone calls I make/receive, the user on the other end can NOT hear me at all.

    Not sure what to do, I installed my first hybrid, Lyracidals V7 (replaced the Java files). This also did not fix my issue. Keep in mind I have full service when these sporadic call issues happen. The only way to correct it is to hang up and try calling again, sometimes works sometimes does not.

    Getting even further more frustrated, I switched the radio to .90. Still........ problem exists. I am running out of options and wonder if anyone else has had this same issue and if so, how did you correct it?
    06-14-09 11:33 AM
  2. 12MaNy's Avatar
    Maybe try a fresh ROM install without messing with the Java files? Just a thought.
    06-14-09 11:38 AM
  3. MikeyVinny's Avatar
    1 2 what is meant by a fresh ROM install? Complete wipe?
    06-14-09 11:48 AM
  4. 12MaNy's Avatar
    Yeah. Wipe device (JL_Cmndr), then reinstall OS (non-hybrid). That'll definitely get your call quality back to normal. This is one reason why I don't screw around with hybrids...or ROMs that weren't built by real developers.
    06-14-09 11:53 AM
  5. MikeyVinny's Avatar
    Thanks 1 2. Has anyone else experienced an issue like this (currently downgrading to .75, then getting OFFICIAL .148 update straight from Verizon). Do like .151 menus and transitions though )
    06-14-09 12:20 PM
  6. 12MaNy's Avatar
    No problem. I usually keep a spare device around for testing roms and beta apps. You can usually find a cheap used POS on craigslist for like $50.
    06-14-09 01:22 PM
  7. noaim's Avatar
    yes just go with regular old full download off the vzw site..

    I haven't had a issue yet..
    06-14-09 02:05 PM
LINK TO POST COPIED TO CLIPBOARD