1. Scottishguy's Avatar
    So I have a 9300 and in the past day everytime I type in my password to unlock my phone I get the loading icon pop up for around 20-30 second anyone now what could be causing this?

    I downloaded a couple of non-compatible themes the other day could this be causing it I'm not sure how you delete them.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-31-11 12:40 PM
  2. Jaguarr40's Avatar
    So I have a 9300 and in the past day everytime I type in my password to unlock my phone I get the loading icon pop up for around 20-30 second anyone now what could be causing this?

    I downloaded a couple of non-compatible themes the other day could this be causing it I'm not sure how you delete them.

    Posted from my CrackBerry at wapforums.crackberry.com
    YES this could be the cause and just go to options... Applications and either 3rd party or add on and find the themes and delete them from there.
    05-31-11 07:35 PM
  3. movi3king's Avatar
    try pulling the battery and clearing the cache memory using the blackberry built in memory cleaner.

    To enable the memory cleaner go to settings/options-->security-->advanced security-->memory cleaner--> enable it and make sure you select one of the last options to display it on home screen.

    Once its displayed on home screen (may goto applications folder) click on it and let it do its thing. takes about a min.

    leme know if any of this helps.
    05-31-11 08:04 PM
LINK TO POST COPIED TO CLIPBOARD