1. kinkladze10's Avatar
    Hi guys hoping someone can help me here, just upgraded from an 8800

    Am loving the bold but having some serious problems with it.

    I cannot for love nor money connect to wifi.

    It did connect very briefly but then it went which I dont understand.

    I've followed the wifi guide, I have the "Hotspot" browser connected.

    I have configured it with my router, MAC and WEP codes etc.

    The BB tells me it is connected, I have the WiFi logo on my BB screen.

    I have the BB Internet service configured and I can send and receive emails fine.

    I am with Vodafone in the UK but I just cannot get the wifi to work, nor can I get the GPS with BB maps to work. It will however work with Googlemaps which is strange.

    Can anyone help, right now I'm pretty fed up and seriously thinking of sending it back?
    10-23-08 05:13 PM
  2. sunkast's Avatar
    Is the wifi logo grey or darkened? Have you tried backing off the security to see if there is an issue with that?
    10-23-08 05:24 PM
  3. kinkladze10's Avatar
    Well this is the thing.

    I have the full WIFI logo up and everything tells me the BB is connected.
    It just won't allow me to see any webpages.

    I noticed that the BB has 2 MAC address a "Device" Mac and an "AP" Mac
    Not sure what the latter is but I gave both access on my router.

    Initially I had just given the first mac address access, when I noticed the 2nd one I also allowed that too (although I had to give it a different ip).

    As soon as I allowed the 2nd MAC address I had access and thought it was working however it worked for 5 minutes then it stopped.

    I will disable all security and try it without anything to see if it is a router issue and go from there.

    I have tried to ping out from the BB and the 4 responses all time out.
    I have tried resetting the router and taking the batter out all to no avail
    Last edited by kinkladze10; 10-24-08 at 03:31 AM.
    10-24-08 03:07 AM
  4. kinkladze10's Avatar
    Ok well I just disabled all my router security, no wep ait connceted

    Went to browser and it picked up google right away.
    But then as soon as I tried anything it was dead.

    So it's not the security that is the problem, something else is causing it to not work.

    The error message I get is "A Commiunications faliure has occured"
    Last edited by kinkladze10; 10-24-08 at 03:41 AM.
    10-24-08 03:35 AM
  5. sunkast's Avatar
    I would recommend trying to connect to a friend's wifi network to try and see if the problem stays the same. It could be your wireless router.
    10-24-08 12:36 PM
  6. kinkladze10's Avatar
    Yes I will try this, will also try and upgrade the firmware on the Bold too
    10-24-08 01:12 PM
LINK TO POST COPIED TO CLIPBOARD