1. simonbarnes's Avatar
    When our Blackberry devices updated to 10.3.1 from 10.2 (3, z10's and 1, q10) The Blackberry symbol disappears when any of our Blackberry devices are connected to WiFi (with Network switched off). No BBM. All other internet functions are fine, email, browsing, WhatsApp etc.
    (BBM Voice and Video still work!!!! My World in Blackberry World no problem)
    This is on all WiFi connections at different locations.

    When Network is switched back on and signal established then the Blackberry symbol re-appears and all is well.
    I am in the UK

    What I have tried:
    1) Registering the device when on WiFi (Device registered)
    2) Logging into Blackberry ID from the browser ... no problem, logs in no problem.
    3) Reloaded device software .... problem still there!
    Is this a known issue with 10.3 and what else can I try?

    UPDATE: Just removed the SIM card from my phone and discovered that Blackberry Service (symbol re-appears) on the WIFI ............... Whats happening?!!!!!!!!
    03-25-15 03:27 PM
  2. Bla1ze's Avatar
    http://forums.crackberry.com/blackbe...-down-1009246/ <-- Same issue, checking with BlackBerry.
    03-25-15 03:36 PM
  3. igor10000's Avatar
    There is a global issue going on with BlackBerry servers right now.

    Posted via CB10
    03-25-15 03:37 PM
  4. anon1727506's Avatar
    Too many people using BB10.3.2.281 before they were ready for it???
    03-25-15 03:39 PM
  5. simonbarnes's Avatar
    There is a global issue going on with BlackBerry servers right now.

    Posted via CB10
    Is that an official comment?
    All that will happen is that people will switch to another messenger while the problem exists (as I have done to Whats App) .......... then when the problem is sorted only 60% will switch back to making BBM their messenger of choice!!
    03-25-15 03:45 PM
  6. AnimalPak200's Avatar
    Too many people using BB10.3.2.281 before they were ready for it???
    Sure, the BBM fiasco all over again... lol

    Posted via CB10
    03-25-15 03:45 PM
  7. igor10000's Avatar
    Is that an official comment?
    All that will happen is that people will switch to another messenger while the problem exists (as I have done to Whats App) .......... then when the problem is sorted only 60% will switch back to making BBM their messenger of choice!!
    I am not a BlackBerry official, so no, it's not an official comment.

    As for your note, what metrics do you use? Or just guessing?

    Posted via CB10
    03-25-15 04:07 PM
  8. igor10000's Avatar
    Services are up now

    Posted via CB10
    03-25-15 04:09 PM
  9. unical's Avatar
    Been using BBM for the past couple hours and no problems

    Posted via CB10
    03-25-15 04:30 PM
  10. simonbarnes's Avatar
    No change here, still off when on WiFi working fine on Network.
    That's now over 7 days off via WiFi
    03-25-15 05:14 PM
  11. Bla1ze's Avatar
    This isn't solely a BlackBerry issue.

    Incapsula Status

    ^^ Look at the areas that are causing issues for internet providers. I can't see that being a huge coincidence.
    03-25-15 07:21 PM
  12. simonbarnes's Avatar
    If that's the case why is there no problem (blackberry service restored) when I remove the sim card & then connect to the WiFi?
    03-26-15 05:26 AM
  13. mad_mdx's Avatar
    Have you tried rebooting, reloading your os, etc ?
    03-26-15 08:40 AM
  14. simonbarnes's Avatar
    Yes, everything suggested (& some more) applied to the phone with no change. This also affects 4 other BlackBerry devices in our business after they were updated.
    The bit I can't get my head round is the fact that if I remove the sim then BlackBerry service is restored!! Remember this is a wiFi problem, I have NO issues when on network
    03-26-15 10:25 AM
  15. Poncherelly's Avatar
    I've not had any issues here in Ontario Canada.

    We sure its a global issue on just a European one <-- not trying to minimize the impact.

     Posted using my powerful BlackBerry Z30 
    03-26-15 10:28 AM

Similar Threads

  1. Native Google Task client for blackberry 10 ?!
    By bitek in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 04-23-15, 03:51 PM
  2. BlackBerry services down?
    By CrackberryQ in forum BlackBerry 10 OS
    Replies: 34
    Last Post: 03-27-15, 04:19 AM
  3. Wearables ? Can BlackBerry connect ?
    By luc4625 in forum Ask a Question
    Replies: 6
    Last Post: 03-26-15, 09:20 PM
  4. Unable to use BlackBerry Blend with Classic
    By audio_engr in forum BlackBerry Classic
    Replies: 2
    Last Post: 03-25-15, 03:48 PM
  5. Replies: 1
    Last Post: 03-25-15, 03:41 PM
LINK TO POST COPIED TO CLIPBOARD