1. loreburne's Avatar
    Hi all,
    I have had my Blackberry Bold 2 9700 for 2 weeks now and must say its amazing!
    I only seem to have one problem!
    When I go to Moodio (radio) when at home I have to manually change the BBerry browser from "Planet 3" (my provider is 3UK) to "Internet"to make it use my internet via my router rather that 3G. I do save the settings but the next time I try it goes back to "Planet 3"!!!
    Any suggestions?
    12-26-09 06:40 PM
  2. Phill_UK's Avatar
    Browser > Options > General Properties > Default Browser = Internet Browser...
    then scroll down and uncheck 'Switching to WAP for streaming media'
    Back out and save the settings. This should do the trick
    12-26-09 06:45 PM
  3. loreburne's Avatar
    Thanks Phill!
    12-26-09 07:14 PM
  4. noaim's Avatar
    always helpful people on here
    12-26-09 07:48 PM
  5. loreburne's Avatar
    Yep they sure are Noaim!
    12-26-09 08:24 PM
LINK TO POST COPIED TO CLIPBOARD