1. Jordans Granny's Avatar
    I have mymsn.com set as my home page. As of today, when I click the browser icon, all I get is a blank white page. At the very top it has: 'sign in', as it does for mymsn. I can't scroll anywhere, it's just one page. If I click the menu, go to, and type in my.msn.com, the same thing comes up. Any suggestions?
    Thanx.
    Leslie
    12-02-08 12:20 AM
  2. Duvi's Avatar
    Try changing your homepage and saving it. Open the browser with the new page and then change it back to the msg homepage and see if that works.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-02-08 12:24 AM
  3. sunkast's Avatar
    Please do not make duplicate posts. As you can now see, you have two separate threads on the same issue, both with replies. This makes it hard for us to help you.
    12-02-08 12:28 AM
  4. Jordans Granny's Avatar
    Please do not make duplicate posts. As you can now see, you have two separate threads on the same issue, both with replies. This makes it hard for us to help you.
    I posted an apology when I realized what I haad done.
    12-02-08 12:35 AM
  5. Duvi's Avatar
    I posted an apology when I realized what I haad done.
    No problem. Always remember you can delete a duplicate or ask a mod to do it for you.
    12-02-08 12:47 AM
  6. Jordans Granny's Avatar
    No problem. Always remember you can delete a duplicate or ask a mod to do it for you.
    Thank you. Can you tell me how to delete one of them? I looked but could find a 'delete'? thank you
    12-02-08 12:56 AM
  7. Duvi's Avatar
    Too late to delete the thread when users have posted within it, but if you hit "Edit" and then hit the radio button showing "Delete Message" and then click "Delete this Message"
    12-02-08 01:18 AM
LINK TO POST COPIED TO CLIPBOARD