1. benp123's Avatar
    I bought a new software (GolfLogix) and it is working perfectly when I am on a Wi-Fi connexion.

    But as soon as I am out of a WiFi site and come back on EDGE (Rogers) signal, the application send me a message telling me that it could not find the host server.

    I tried to configure the APN with different value (blackberry.net, internet.com, etc.) without any success.

    Any help will be more then welcome.

    Regards
    Ben
    07-14-09 08:06 PM
  2. raji.t's Avatar
    Have you checked the connection options within the application? Maybe it is set to connect through WiFi only?
    07-14-09 09:29 PM
  3. benp123's Avatar
    the application doesn't give us this option. When the message "Host not found' appear it simply close

    I did check all the authorization for the application and it has acces to everything.
    07-15-09 06:42 AM
  4. dreadwains's Avatar
    I'm having the exact same problem on the EDGE network. I don't have wi-fi though.
    07-16-09 05:07 PM
  5. benp123's Avatar
    Finally, according to GolfLogix developers, the Edge bandwidth isn't wide enought for the application to start.
    So if the 8900 doesn't have the 3G technology, why do they offer the application if EDGE doesn't do the job!!!
    07-27-09 10:29 AM
  6. CigarDad's Avatar
    I would try BBGPSGolf instead. A donation-ware product. It has a feature that is unique when compared to most of the commercial products out there.

    You can put the courses you play most often on your phones SD memory card, thereby eliminating the need of a good/fast wireless connection. Also saves on battery life out on the course as well.

    The way the commercial products work is by a yearly subscription fee. Every time you play, the course is downloaded to your phone. The course is never saved to memory. So quit paying the subscription fee and you can no longer have access to the courses for download.
    07-30-09 10:56 AM
  7. benp_123's Avatar
    About "Network Error, Can not find the host" message:
    I had the same problem and to solve it, I had to change my SIM card to a fourth generation card ( before I had a third generation), update all the BB soft to the last version and install the 1.5 version of GolfLogix.
    Now it work perfectly.
    09-15-09 06:19 AM
LINK TO POST COPIED TO CLIPBOARD