1. sammyg225's Avatar
    I send a lot of MMS messages because i can use unlimited characters to the GF. I like seeing the "D" saying it was delivered, bit i hate that it vibrates every time the message has been delivered. can i stop this??

    Also, every time I erase a voice mail it notifies my by vibrating. I've researched the forums and can't find a thing please help!!

    Thanks.
    08-21-09 02:00 PM
  2. Reparkable's Avatar
    Sounds either theme related, or profile related. Is your profile on vibrate?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-21-09 02:05 PM
  3. sammyg225's Avatar
    nope its in normal almost all of the time. and the theme i use is just a default, the "dimension L" theme. i would think it would be in the settings for delivery notifications for the MMS, but there are no options to vibrate or not vibrate. you can turn the delivery notification off, but then you don't get the "D" which i want i just dont want the vibrate haha confused yet?
    08-21-09 02:18 PM
LINK TO POST COPIED TO CLIPBOARD