1. rexxxlo's Avatar
    i have the verizon curve 8330 with the 4.5 os running fine

    also i have the holux m-1200 puck that has worked in the past just fine and even now it works with bbtracker but not bbmaps or googlemaps

    Google maps will not work at all with the puck although it has in the past

    bbmaps will show the blue tooth symbol and will search for satellites but never finds them

    bbtracker will find satellites lock on just fine and gives accurtae info

    i have tried deleting the holux and reconnecting to it sending the passkey of 0000 and it works getting a blue led flash,also i have changed trusted from yes to no to prompt encryption to disabled and enabled and have refreshed the dervice list many times during this whole mess

    i have changed the options>advanced>gps from location on to 911 only with the holux connected and with it not connected many times

    i have done at least 5 battery pulls and at least twice as many restarts

    i have left bbtracker running and tried Google maps and also tried leaving bbtracker running and tried bbmaps after reading that the programs need the communication with the gps to keep it active and connected

    i have no other bt devices connected and still google maps and bbmaps will not connect to this anyone have any ideas?
    11-11-08 01:31 PM
  2. rexxxlo's Avatar
    anyone have any ideas?
    11-16-08 09:51 AM