1. BumbleBee94's Avatar
    Hello everybody,

    First of all, sorry for my bad english.

    I have a blackberry 9900 and since yesterday I cant view youtube videos. I do have acces to youtube but when i click on the video to start it, it gives no responce. When i put the instant link in the url-bar it gives me an error called error 403. Does anybody know how i can resolve this problem? I never had it before and its so weird. I dont have any further problems with my internet or connection :S

    I really would appreciate your help
    xx
    02-15-13 03:20 PM
  2. Double_J75's Avatar
    If you do not have a good connection it will not play. Are you trying over wifi? If so have you restarted your router? If you are over the network what signal are you getting?
    02-15-13 03:51 PM
  3. Double_J75's Avatar
    Oh I just noticed other 9900 users are having issues as well. Looks like something is up.
    02-15-13 03:53 PM

Similar Threads

  1. Help, Just downloaded Mobilife LiveBlog but keep getting an Http Error
    By kodybrannon in forum BlackBerry Curve Series
    Replies: 0
    Last Post: 03-02-10, 08:31 AM
  2. Replies: 0
    Last Post: 02-11-10, 12:22 PM
  3. I keep getting an error message when on web.
    By sammaaaxp in forum BlackBerry Curve Series
    Replies: 3
    Last Post: 06-19-09, 10:17 AM
  4. keep getting an error while texting
    By Hpnotik in forum BlackBerry Storm Series
    Replies: 9
    Last Post: 05-13-09, 08:55 AM
  5. Keep getting an annoying error...
    By idahojetsfan in forum BlackBerry 88xx Series
    Replies: 7
    Last Post: 04-22-08, 11:27 AM
LINK TO POST COPIED TO CLIPBOARD