1. beantownwindsorite's Avatar
    Is anyone else experiencing this:

    App stops working in background (texts come in, but no notifications-led, vibrate)

    When I go to app, it reboots (crashes) the system. It takes a while for the phone to start up.

    This is a problem, as this has caused me to miss important texts

    Any suggestions? I'm running official 10.2.1 Too bad, like to many things BlackBerry, potential is there, but not reliable.

    Posted via CB10
    02-25-14 09:30 AM
  2. jaydee5799's Avatar
    You would get more help on this if you post in the official Hub++ thread. As a side note, I have 2141 and Hub++ works perfectly. Maybe someone in the other thread can help and the developer posts there too. In the app forum
    02-25-14 09:32 AM
  3. habs_fan's Avatar
    http://forums.crackberry.com/showthread.php?t=776735
    Ask here where the dev is active, and it's in the app section of the forums

    Posted via CB10
    jaydee5799 likes this.
    02-25-14 09:32 AM
  4. beantownwindsorite's Avatar
    Thanks

    Posted via CB10
    02-25-14 12:15 PM

Similar Threads

  1. Gyroscope Problems in Real Racing 3
    By Tim Maclennan in forum BlackBerry Z30
    Replies: 3
    Last Post: 03-21-16, 06:33 AM
  2. Playlist problem after update
    By dominikd in forum BlackBerry Q10
    Replies: 2
    Last Post: 02-27-14, 10:56 AM
  3. BBM problems
    By raxamillion in forum General BBM Chat
    Replies: 20
    Last Post: 02-26-14, 01:39 PM
  4. Texting Problems
    By DiePerske in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-25-14, 09:45 PM
  5. BBZ10 syncing problem
    By NittayaV in forum BlackBerry Z10
    Replies: 1
    Last Post: 02-25-14, 12:26 AM
LINK TO POST COPIED TO CLIPBOARD