1. wood1e's Avatar
    I have an iMac and PC, I use the Hub on my iMac, it connects to both my Passport and Z30 by wireless, I think, maybe Bluetooth.

    With my PC even with the USB cable connecting either phone to PC nothing is ever picked up.

    I have tried installing and re-installing Blackberry Blend, which I presume is what I need? It just looks soo different to Hub that I have on iMac, so I have started to think it is something completely different.

    Anyway, whatever it is, I need to find an answer to the non-connecting!!

    Any ideas?
    03-16-16 02:31 PM
  2. z10Jobe's Avatar
    First try another cable to see if it is the cable.

    Otherwise just go to the BlackBerry website and download the BlackBerry software ( link and blend) if not already done so.

    Then connect your phone with a good usb cable and it should connect the computer to the phone. Make sure under settings and device connections that your phone has Allow Connections turned on.

    Posted via CB10
    03-16-16 07:18 PM

Similar Threads

  1. Is it wort spending - lets be honest - a lot of money and buy a new BlackBerry 10os device
    By sztofff in forum General BlackBerry News, Discussion & Rumors
    Replies: 78
    Last Post: 05-01-16, 02:04 PM
  2. Replies: 5
    Last Post: 04-17-16, 10:36 AM
  3. Facebook and Warranty?
    By RPM_KW in forum BlackBerry 10 OS
    Replies: 37
    Last Post: 03-18-16, 12:01 PM
  4. How often has the hub been updated?
    By SomeBBGuy in forum BlackBerry Priv
    Replies: 2
    Last Post: 03-16-16, 02:48 PM
  5. You can now search for all the things in the CrackBerry Android app!
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 03-16-16, 12:40 PM
LINK TO POST COPIED TO CLIPBOARD