1. kace2006's Avatar
    Guys,

    Forum Newbie

    When I enable my wifi at home, the phone still binds to a 3G data connection. Seems like a drain on battery surely?

    When I opt to turn 'data connections' OFF, wifi disappears which is what I don't want.

    How to do this?

    Cheers,

    Kace
    10-13-09 03:06 AM
  2. ST79's Avatar
    Checkout this guide : http://forums.crackberry.com/f3/comp...ifi-how-47229/

    Welcome to CB
    10-13-09 03:17 AM
  3. kace2006's Avatar
    Thanks ST79.

    I checked for 'WiFi Preferred' under my mobile network options and I don't see this available.

    I'm using the BOLD.

    Any tips?
    10-13-09 03:31 AM
  4. DirtyJoker's Avatar
    Same problem I'm having, I can not find the WiFi Preferred option and I know for a fact that it was there before.
    Maybe AT&T changed something with the latest software update?
    Last edited by DirtyJoker; 10-13-09 at 05:06 AM.
    10-13-09 03:35 AM
LINK TO POST COPIED TO CLIPBOARD