1. treedogsinc's Avatar
    I have been trying to look at a local news website. The site says " Please upgrade your browser: This Site uses I-Frames Extensively"
    What do I need to do to upgrade My browser on my Blackberry Curve.

    Thanks
    09-25-08 11:28 AM
  2. sunkast's Avatar
    You don't upgrade the browser on it's own. It's a part of the OS, you would have to upgrade the entire OS. However I don't think that is the problem. Most likely, the site you are trying to view is not optimized for viewing on a mobile phone, and is unlikely there is anything you can do about it. You could try using Opera Mini, but that's about all you can do.
    09-25-08 11:38 AM
  3. jeffh's Avatar
    If the site you're trying to view is a wap site, your problem could be due to having the wrong browser settings. The default settings don't work well. For better performance on wap pages, check all the boxes in Options / Browser Configuration. "Support Style Sheets" is critical for the wapforums pages to display properly.

    Here's a relevant link: How to Access Crackberry from my Blackberry
    09-25-08 01:14 PM
  4. Marietha Engelbrecht's Avatar
    [QUOTE=treedogsinc;758836]I have been trying to look at a local news website. The site says " Please upgrade your browser: This Site uses I-Frames Extensively"
    What do I need to do to upgrade My browser on my Blackberry Curve.

    Thanks[/QUOTE

    My browser tells me it is outdated
    05-31-16 09:52 AM
  5. RoseBud68's Avatar
    Dam 8 year thread bump. Did you even read the thread.

    Posted via CB10
    05-31-16 10:45 AM
  6. Dunt Dunt Dunt's Avatar

    My browser tells me it is outdated
    The BB10 Browser is missing a few updated security protocols that some banking sites have started implementing. Best bet is to download a different browser and use it for those sites. Hopefully the BB10 browser will get these updates with the release of 10.3.3.
    05-31-16 11:43 AM
  7. brookie229's Avatar
    05-31-16 11:53 AM
LINK TO POST COPIED TO CLIPBOARD