1. sonar_chris's Avatar
    I'm sure there are a bunch of you that already knew how to do this but I just figured it out and I was quite proud of myself so I thought I would share. So heres what you need to do. First You need to have Outlook 2003 or 2007, then down load Google calendar to Outlook sync at http://dl.google.com/googlecalendars..._Installer.exe Then make sure you have the Google mobile sync Google Mobile - Sync double check your settings, do a battery pull on your berry and poof, your Outlook calendar will now sync with your Blackberry Over The Air.

    Instructions for Google Calendar to Outlook sync. Getting started with Google Calendar Sync - Calendar Help Center
    12-15-08 11:07 PM
  2. stevecito's Avatar
    Hi - I really want to be able to do this, but the link doesn't work, and could you be a little more detailed about what to do after the link?

    Thanks! Good job figuring this out!
    12-16-08 01:43 AM
  3. coachcurtisbusse's Avatar
    Ya I d love to fo this as well? Right now I snyc my BB with Outlook. I also have a gmail account so snyc my BB with googlesync for back up but its not realy snyc with outlook ota so please break it down to me.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-16-08 01:57 AM
  4. sonar_chris's Avatar
    This set up doesnt directly sync your BB to Outlook OTA, it uses a Gmail calendar as an intermediate place that both Outlook and your BB to sync to. If you have google sync for your BB your half way done. Now download the Google calendar sync for Outlook, make sure your logged in to your gmail account (make sure you have the remember me box checked on your gmail) and sync it up.

    Your outlook will sync 2 ways to your Gmail, and your BB will sync 2 ways to your Gmail, so indirectly your BB will sync to your Outlook calendar OTA.

    Sorry the link didnt work, try this one and just read the directions.

    Getting started with Google Calendar Sync - Calendar Help Center
    12-16-08 09:34 AM
  5. Janey_G's Avatar
    What am I doing wrong? This is the message I keep getting, but I can't find the place I need to go to change this option.

    "Your phone settings are preventing Google Sync from syncing your contacts. Contacts sync has been disabled. Please set “allow duplicate names” to “yes” in the address books options before re-enabling contact sync."

    Any ideas?
    12-16-08 10:04 AM
LINK TO POST COPIED TO CLIPBOARD