1. flchick75's Avatar
    Can anyone help me out here? My blackberry keeps using an email address that I have not set as it's default email address. When I go to email -- options -- email settings -- message services, I left it on the email address I want to be my default email but I just figured out that's not how to set it properly. Can anyone help me figure out how to set the one I want as my default. I've gone through all the options and can't figure it out.

    07-21-09 08:45 AM
  2. Grafixx01#AC's Avatar
    That should work. But what I also do is make sure that in the "Options" menu in the eMail, that I have everything set on my 'gmail' account since that's what I want as my default and it works.

    Just highlight the day in your messages folder, scroll down to "Options".
    07-21-09 08:52 AM
  3. flchick75's Avatar
    I did change that in my options like where I said email -- options -- email settings -- message services

    but this is still causing my email to use a different email address besides the one i have under message services.

    I just don't get what the issue is here. Anyone else with ideas?
    07-21-09 01:15 PM
  4. flchick75's Avatar
    Nevermind I figured it out after doing a search and finding this thread:


    It was the messaging default email address that was messing me up apparently.

    Thanks for the help grafixx01
    07-21-09 01:18 PM