1. Atrus's Avatar
    I couldn't figure this out and couldn't locate it on the forum. I have a personal BB that I use for work. I wanted to have my BB (Storm2) show both my BES (lotus notes) calendar entries and my personal (google calendar) entries. I didn't want the sources being mingled (meaning, google entries showing up in my Lotus Notes and LN entries showing up in Google).

    I am running the gmail widget and want to keep it that way. I like the way it functions and have no interest in having my mailboxes (LN and Gmail) combine. When I just added Google Sync in the past, my personal events ended up pushing back into my Lotus Notes calendar.

    The method included in the instructions below allows for both calendars to be on the blackberry but otherwise remain seperate. I tested it and I do not get gmail e-mails anywhere but in the gmail widget, and my personal calendar entries do not hit LN. Conversely, my LN calendar entries do not hit my google calendar. It's perfecty what I wanted! Follow these steps:

    1 - Uninstall Google Sync if you have it

    2 - Add the Gmail account to the Blackberry using the Add email account button in Email Settings this adds a new calendar to the device as well.
    (Optional) Go to Setup > Email Settings

    3* - Click on the gmail account you just added with your trackball and choose filters. Edit the filters of the Gmail account and change When no filters apply: to Do not forward messages to the device. Since there are no filters added, this effectively means emails will never be downloaded. This is what I want to be able to continue to use the Gmail Mail Application and to add a new Gmail Calendar to the Blackberry.

    4 - Go to Options > Advanced Options > Default Services and change the Calendar (CICAL) to your Gmail account.

    5 - Reinstall Google Sync and the calendar will now sync with your new calendar.

    * Do NOT complete #3 in the Messages > Options > Email Settings menu as this will stop ALL mail from arriving, even BES. This SHOULD be completed in the Setup > Email Settings menu.

    I didn't figure this out on my own and don't want to take credit for something I didn't come up with. It was found HERE.
    01-29-10 02:07 PM
LINK TO POST COPIED TO CLIPBOARD