1. grzesir's Avatar
    Hi, I was wondering if anybody knows a way to make a blackberry not send SMS text messages to home numbers (or make mobile the default). I once sent a text message to a home number by accident and it made the phone ring at 3am, waking everyone up... needless to say they were not very happy

    Anyone have any ideas?
    12-23-08 08:01 PM
  2. kvaughan's Avatar
    Every contact I checked gave me the option of which number to send it to and never defaulted to anything. Pretty much the only thing you can do is be more careful next time and chalk it up to user error.
    12-23-08 08:04 PM
  3. Rob FDIinc's Avatar
    Let me preface my comment by saying that I am by no means an expert with the "BERRY" but, I believe that the default that it goes to is the first number in the contact. So if the first number is a mobile number then it defaults to that number. It still gives you the choices of which number to SMS but first number in the list is highlighted. I think.
    12-23-08 09:38 PM
LINK TO POST COPIED TO CLIPBOARD