1. natureboy#CB's Avatar
    I'm trying to disable the speed dialing feature on my curve. verizon is the carrier. I keep inadvertently assigning speed dials, then place calls inadvertently as well.
    10-09-08 04:53 PM
  2. gabbott's Avatar
    Hrmm.... I'm not sure if you can disable it. If you are inadvertently placing calls perhaps using standby or locking your phone could help?
    10-09-08 05:13 PM
  3. cdf3's Avatar
    You can try to disable dialing from the home screen. This will allow you to hit the send button, dial the number, then send to iniate the call. You can set this up by doing the following: Send >Menu key >Options > General options >Dial from home screen > Select NO

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-08 05:20 PM
  4. SK1's Avatar
    You can try to disable dialing from the home screen. This will allow you to hit the send button, dial the number, then send to iniate the call. You can set this up by doing the following: Send >Menu key >Options > General options >Dial from home screen > Select NO

    Posted from my CrackBerry at wapforums.crackberry.com
    You can still speed dial even when "dial from home screen" is set to no.
    10-09-08 05:31 PM
  5. cdf3's Avatar
    I guess they can manually remove the numbers associated with the speed dial buttons.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-08 10:29 PM
  6. chaserofgod's Avatar
    Hi there natureboy... i have been having the same problem.. everything that was suggested to you i tried. I had not experienced this problem before. A fellow user suggested i turn the phone off and take of the battery and then put it back on. This actually worked. I am no experiencing this problem. I guess it reset the berry. I guess you can try it.
    10-21-08 04:20 PM
  7. Branta's Avatar
    I'm trying to disable the speed dialing feature on my curve. verizon is the carrier. I keep inadvertently assigning speed dials, then place calls inadvertently as well.
    Use one of the genuine (RIM) BlackBerry cases or pouches with the sleeper magnet. This will completely disable the keypad while in the case, and saves a lot on battery life. There is plenty of choice at https://forums.crackberry.com/e?link...token=aKr6q3cr or probably at your local BB supplier store.
    10-21-08 06:05 PM
  8. 3083joe's Avatar
    I'm having some problem, pulled battery, no luck, have a 32.00 blackberry case from retailer doesnt put phone to sleeper. how do you remove the speed dials?
    11-01-08 10:11 PM
  9. chaz_cb's Avatar
    I'm having some problem, pulled battery, no luck, have a 32.00 blackberry case from retailer doesnt put phone to sleeper. how do you remove the speed dials?
    Hit the green phone button, hit Menu> View Speed Dial List> highlight entry> Menu> Delete.
    11-01-08 10:15 PM
  10. GregMargie's Avatar
    Hit the green phone button, hit Menu> View Speed Dial List> highlight entry> Menu> Delete.
    Thanks for posting that Chaz.....I didn't remember it fast enough!

    I just figured out how to do this the other day, as I kept hitting a speed dial I didn't even intend to set....finally looked it up here on CB and voila was able to delete it. I certainly thought you should be able to delete a speed dial directly from under the contact it is set for but no you have to go through a different menu.
    11-01-08 10:25 PM
LINK TO POST COPIED TO CLIPBOARD