1. OSUJON's Avatar
    Just trying to get more rroom for more apps and was told to delete languages.
    07-14-09 08:26 AM
  2. savioAMG's Avatar
    Connect your BB to the computer, open Desktop Manager, go to Application Loader, Add/Remove Apps, uncheck the languages you don't want, click next. You might also be able to do this in Setup Wizard on your phone.
    07-14-09 08:29 AM
LINK TO POST COPIED TO CLIPBOARD