1. glvn60's Avatar
    Everytime I send an e-mail, I get a copy in my mailbox that I don't want or need
    09-06-09 06:06 PM
  2. blkbryadict's Avatar
    Is this Gmail? If it is the only way to block the copy is to setup a filter on your carrier's BIS site (where you registered the email address for your desktop) to NOT forward emails from yourself. If it isn't Gmail, there is most likely a setting on your Berry or on your email account that will need to be disabled.
    09-06-09 06:25 PM
  3. jrod3055's Avatar
    Here are the steps needed as mentioned by blkbryadict

    Every time you send an email from BlackBerry, a copy of that email arrives back in your inbox. Thats because the mail you just sent is saved in the Sent Items folder (of GMail or Microsoft Outlook) and BlackBerry probably confuses that with a new email.

    To fix this, open your BlackBerry Internet Services portal (like airtel.blackberry.com or vodafone.airtel.com), login and create a new filter.

    block blackberry emails

    Filter Name: Block Sent Items

    Apply Filter When: "From" field

    Contains: myemail@xyz.com

    Now check "Do not forward messages to device" and click Save. Exist the BIS website and your own email wont reach your BlackBerry again.

    If you are on Microsoft Exchange server, you may disable the synchronization of Sent Items folders (that contains your emails sent from the Exchange mailbox) via BlackBerry itself.
    09-06-09 06:27 PM
  4. MJ151's Avatar
    Here are the steps needed as mentioned by ...
    Every time you send an email from BlackBerry, a copy of that email arrives back in your inbox. That’s because the mail you just sent is saved in the Sent Items folder (of GMail or Microsoft Outlook) and BlackBerry probably confuses that with a new email.

    To fix this, open your BlackBerry Internet Services portal (like airtel.blackberry.com or vodafone.airtel.com), login and create a new filter.

    block blackberry emails

    Filter Name: Block Sent Items

    Apply Filter When: "From" field

    Contains: myemailaddress

    Now check "Do not forward messages to device" and click Save. Exist the BIS website and your own email won’t reach your BlackBerry again.

    If you are on Microsoft Exchange server, you may disable the synchronization of Sent Items folders (that contains your emails sent from the Exchange mailbox) via BlackBerry itself.
    I am doing this to the letter and still get the duplicate. This is on a new Tour on Verizon, not that I think it makes any difference. I tried making this filter several times and I test after each attempt. I hope you might be able to help.

    Thanks
    09-07-09 02:00 AM
  5. glvn60's Avatar
    I went to my blackberry e-mail service site. There is an option that says do not forward to my box if there are no filters. I have no other filer so I checked the option and done. I wouldn't have looked there witrhout your input. THANKS!


    Here are the steps needed as mentioned by blkbryadict

    Every time you send an email from BlackBerry, a copy of that email arrives back in your inbox. Thats because the mail you just sent is saved in the Sent Items folder (of GMail or Microsoft Outlook) and BlackBerry probably confuses that with a new email.

    To fix this, open your BlackBerry Internet Services portal (like airtel.blackberry.com or vodafone.airtel.com), login and create a new filter.

    block blackberry emails

    Filter Name: Block Sent Items

    Apply Filter When: "From" field



    Now check "Do not forward messages to device" and click Save. Exist the BIS website and your own email wont reach your BlackBerry again.

    If you are on Microsoft Exchange server, you may disable the synchronization of Sent Items folders (that contains your emails sent from the Exchange mailbox) via BlackBerry itself.
    09-07-09 12:28 PM
  6. jrod3055's Avatar
    No problem - don't mind helping when I can. The real credit goes to blkbryadict. I was having a similar situation last year when I got my Curve and browsing I found blkbryadict posting. I since than I have switched to the Tour and have not had any problems. Enjoy your phone.
    09-07-09 01:40 PM
  7. jasirikun's Avatar
    Okay I know I'm a total dumbie for this, but how exactly do I get to my BIS portal or my blackberry e-mail site if I have a VZW blackberry storm? Everything that I've found has sent me in a loop (one website told me to go to my phone and then my phone told me to go to the internet. Oy!)
    09-13-09 09:35 PM
  8. jasirikun's Avatar
    Sorry! Got it answered! For some reason I had to call VZW to have *them* set-up my user/pass at the BIS portal. crazy!
    09-13-09 09:55 PM
LINK TO POST COPIED TO CLIPBOARD