1. coachdan007's Avatar
    I downloaded an SMS Thread app (I think it was by Empower). Anyway, when I loaded it, I as given instructions on how to stop sending SMS's to the default app. Now that the trial is over and I have deleted the app (It really slow things down alot), I can't figure out how to restore SMS's to the default app. I went into options and SMS Text, but I don't see anything that rings a bell. I am missing messages right now until I figure this out.

    Thanks,

    -Dan
    12-29-09 05:46 PM
  2. a_silent_song's Avatar
    Try going under Options > Security Options > Firewall. Uncheck "SMS" under "Block Incoming Messages." That should fix it
    12-29-09 06:24 PM
  3. coachdan007's Avatar
    I would have never found that on my own. Thanks very much.

    Try going under Options > Security Options > Firewall. Uncheck "SMS" under "Block Incoming Messages." That should fix it
    12-30-09 12:35 PM
  4. ani's Avatar
    I downloaded an SMS Thread app (I think it was by Empower). Anyway, when I loaded it, I as given instructions on how to stop sending SMS's to the default app. Now that the trial is over and I have deleted the app (It really slow things down alot), I can't figure out how to restore SMS's to the default app. I went into options and SMS Text, but I don't see anything that rings a bell. I am missing messages right now until I figure this out.

    Thanks,

    -Dan
    Dan,
    What version did you try? Afaik, the slow issue was with an older version and the latest versions run much faster. In case you have already uninstalled the app, you can install the latest version ota from http://ota.getempower.com/ and try it out. Also, since you Trial is over, just drop an email at support@getempower.com and ask for a Trial Extension so that you can try the latest version.

    Thanks,
    Ani.
    12-31-09 02:46 AM
LINK TO POST COPIED TO CLIPBOARD