1. Misterb's Avatar
    You know the drill... you get a missed call, and then the person leaves a voicemail. The tape icon at the top lights up to tell you you have a voicemail, the red LED is flashing, and you have the red icon next to the messages folder, with one in there mixed with your emails for the missed call, and another in there for the voicemail. You also get that thing on the home screen saying you have a missed call. This is annoying. I don't need so many things trying to get my attention. I just want the thing on the homescreen showing I missed a call, and then the tape icon at the top if they leave a voicemail.

    How do I turn off the missed calls from showing up in messages, as well as the voicemails from showing up in messages?
    06-27-08 06:19 PM
  2. scorpiodsu's Avatar
    I'm not sure if you can stop the VM from showing in messages. But as for call logging:

    Press the talk button (like you were making a call)>options>call logging and select none so missed calls will not show up in messages.
    06-27-08 08:23 PM
  3. SinisterJunkie's Avatar
    Try disabling Call Logging (Phone - Menu - Options - Call Logging and set to None).

    Hope this helps.
    06-27-08 08:28 PM
  4. Misterb's Avatar
    Try disabling Call Logging (Phone - Menu - Options - Call Logging and set to None).

    Hope this helps.
    Yeah, thanks. That's helpful. It gets rid of one of the problems. Now, if I could just get rid of the voicemails...
    06-27-08 11:28 PM
  5. jenaywins's Avatar
    Sorry, but there is no way to disable the voicemail notification which comes up in your inbox.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-27-08 11:30 PM
  6. gameboy213's Avatar
    I had heard you could call your provider and tell them to stop sending the text confirmation as well. Never tried it myself, but I should. I hate that!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-27-08 11:35 PM
  7. jenaywins's Avatar
    I had heard you could call your provider and tell them to stop sending the text confirmation as well. Never tried it myself, but I should. I hate that!

    Posted from my CrackBerry at wapforums.crackberry.com
    I wouldn't think you would be able to do this, as this is not a carrier specific function; all blackberries on all networks do this.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-27-08 11:41 PM
  8. Zannor's Avatar
    I'm not sure if you can stop the VM from showing in messages. But as for call logging:

    Press the talk button (like you were making a call)>options>call logging and select none so missed calls will not show up in messages.
    Great tip! This is what I love about these forums. Getting answers to questions before they become questions to you.
    06-27-08 11:47 PM
  9. redhed515's Avatar
    I have learned something new almost every day since February in this forum.You guys rock!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-29-08 12:40 AM
  10. mab4285's Avatar
    its not the case on all Blackberries. It doesn't do it on my friend's 8310 on ATT. Can't remember how he stopped it though.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-29-08 02:25 AM
  11. heavylee's Avatar
    Check out this post. Even though it doesn't make sense to me, this has worked for me several times. Sometimes the phone will slip back to giving me SMS alerts for new VMs, so I just do this again and it works. (Even if your setting is already set to none, change it something else, save the setting, then change it back to none.)
    06-19-09 07:17 AM
LINK TO POST COPIED TO CLIPBOARD