1. jskinvest's Avatar
    Seems like I am not getting my hotmail today. Gmail works though. Anybody else having this problem? Any advice?
    12-21-08 09:07 AM
  2. berry me with it's Avatar
    Start by resending your service books. Login to the email settings icon on your device and scroll to send service books..
    12-21-08 09:08 AM
  3. jskinvest's Avatar
    If that was the case wouldn't all of my email accounts not be working? Yahoo and gmail are working. Only hotmail is not.
    12-21-08 09:13 AM
  4. berry me with it's Avatar
    Not necessarily.
    12-21-08 09:15 AM
  5. jskinvest's Avatar
    Ok. I just resent the service books. I will wait twenty minutes to see if it works. Thanks.
    12-21-08 09:17 AM
  6. sconnii's Avatar
    reset your hotmail password with blackberry internet service THEN resend your service books
    12-21-08 09:21 AM
  7. jskinvest's Avatar
    Just started working. I wonder why it stopped? Do you think if I did not resend service books it would have fixed itself?

    Also, how do I resend service books from the backberry itself? Thanks.
    12-21-08 09:22 AM
  8. sconnii's Avatar
    email settings
    12-21-08 09:25 AM
  9. jskinvest's Avatar
    I went to email settings but I d not see an option to resend service books. I would like to know how just in case I am not near a computer to do it. Thanks.
    12-21-08 09:37 AM
  10. BLu's Avatar
    Mine's been stop start since Friday...Hotmail only that is, Gmail is fine!
    Received a mail on my device saying I needed to re-verify my email account in BIS....followed the link and did so, but it's still sticky.
    12-21-08 10:00 AM
  11. rachel0179's Avatar
    I had an issue with hotmail this am, I resent my service books, but then got a message that I had to validate my acct (again) in the TMO BIS, so did that, and all is dandy again, my fiance got the same.
    12-21-08 12:07 PM
  12. divebmbr's Avatar
    I got the validate email as well. When I entered my password it would not allow a re-validation. I deleted hotmail and tried to add it again. My BB now says hotmail requires a subscription account. Anyone having these types of problems? I resent service books but the account was already deleted.
    12-21-08 12:38 PM
  13. JBartlett's Avatar
    Same here. Still no mail, I will resend the service books and see what happens...
    12-21-08 02:30 PM
  14. simons91's Avatar
    I'm having issues with Hotmail too. I just resent my service books, we'll see what happens.
    12-21-08 02:38 PM
  15. simons91's Avatar
    I got the same thing Rachel did, I resent the service books, got an e-mail saying I needed to validate my password, did that, and all is good again!
    12-21-08 04:57 PM
LINK TO POST COPIED TO CLIPBOARD