1. TheElf's Avatar
    Hello,

    First of all apologies if this isn't the right place to be posting this. I recently got a BlackBerry 7290, I loved them before & couldn't resist another when I saw it.

    Anyway, I googled how to put BBM on the device & did so using the BBSAK. After I did this the device started to go a bit a loopy and eventually wouldn't load up at all.

    I googled the best way to fix the solution and found a thread on here, saying to use the BBSAK to wipe the device and re-load the OS. I have installed several 4.0 and 4.1 OS's on my computer, but the BBSAK still keeps saying "No OS found. Please install an OS for your device".

    Can somebody point in the right direction of how to fix this? Thanks in advance :-).
    03-14-14 08:24 AM
  2. pkcable's Avatar
    03-14-14 08:35 AM
  3. TheElf's Avatar
    Thanks its working fine now :-).
    03-15-14 03:09 AM

Similar Threads

  1. Blackberry z10 overheating
    By mihir230 in forum BlackBerry Z10
    Replies: 26
    Last Post: 03-18-14, 09:42 PM
  2. BlackBerry Kopi caught on camera once again
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 1
    Last Post: 03-15-14, 11:45 AM
  3. Replies: 5
    Last Post: 03-14-14, 04:43 PM
  4. BlackBerry App Roundup for March 14, 2014
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 03-14-14, 08:12 AM
  5. After installing update blackberry world first
    By Old_Mil in forum General Carrier Discussion
    Replies: 1
    Last Post: 03-14-14, 07:43 AM
LINK TO POST COPIED TO CLIPBOARD