1. Tarrah105's Avatar
    I just downloaded the App for UberTwitter. Upon restart, I received an error message that says: "A Media Card has been inserted that contains errors. To correct the errors please use a disk error-checking utility on a computer."

    What does that mean?

    All of my pictures and videos are gone?!?!! Please Help! I am not very tech-savvy. Thanks!
    07-02-09 06:02 PM
  2. donavanb's Avatar
    I got the same message today.

    I took out the card and inserted it in my wifes phone to move some pictures to the card and then when I put the card back in I got the message and it will not show any pictures or songs that were on the card.

    I hooked it up to the computer and everything is there, so I copied them all to the computer as a back up, but what do I do to get the card working in the phone again. the error message said to use a disk error checking utility on a computer, can anyone recommend what utility to use,

    07-03-09 12:26 PM
  3. skullgame45's Avatar
    Have you guys tried formatting your cards? Don't know if it'll help but it's worth a shot!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-03-09 12:28 PM
  4. greydarrah's Avatar
    Your going to have to format that card (options>memory, hit menu, the format then format CARD), then it will work fine. That's the good news. The bad news is that you may never see whatever is on that card again. Make sure you DO NOT format your Device Memory. If you have a separate card reader, you might be able to use that to see the cards contents on your PC, then copy it.

    This happens from time to time with sd cards. It's the very reason that you need to make copies of your sd card whenever you do a backup of your phone.
    07-03-09 12:58 PM
  5. donavanb's Avatar
    Thanks for the advise, I found the following advise in another thread and it worked:

    I hooked my phone up to my computer with a usb cable and then found the BB under the my computer in the file tree. I right clicked on the BB and then chose properties, then clicked on the tools tab at the top. Then I chose check now under error checking and then checked both boxes under check disk options and clicked start.

    It took several minutes but it worked.

    Hope this helps anyone else who had the problem.
    07-03-09 01:21 PM