1. missblue24's Avatar
    hi

    my blackberry 9900 went off by itself n turn on then it was loading screen, it was loading till it was left only a quarter to finish loading ...
    what should i do ? please help me . thank you so much
    10-15-13 12:13 PM
  2. the_game969's Avatar
    Sell it and buy BB10

    Posted via CB10
    10-15-13 12:19 PM
  3. mikeo007's Avatar
    Have you tried removing the battery, waiting a few minutes, then reinsert the battery?
    10-15-13 12:38 PM
  4. badiyee's Avatar
    hi and welcome to crackberry.com

    Also, I think you posted a similar topic right in the general section, so I'll just copy paste since I'm not so sure if you actually have identified the issue.


    May I ask if you recently installed any app? That app may have been incompatible with your phone. Assuming that is correct, try loading your phone on "safe mode". That should allow you to boot up the phone without loading any apps. Then you can proceed to reinstall / delete the offending app.


    To get to safe mode, here's how:

    1. Remove and reinsert the battery.
    2. When the red LED light goes out, press and hold the Escape key as the smartphone is loading.

    (what this means is like this)
    2a. insert battery
    2b. the red light should light up.
    2c. once the red light goes off, the blackberry should begin loading.
    2d. the moment the red light goes off, and just before blackberry goes loading, you press the escape key and keep HOLDING it.

    3. When the dialog appears, click OK.


    Hope this helps. If all fails, you may need to use a BBSAK (BlackBerry Swiss Army Knife) app to help reinstall the OS. Please bear in mind if you do this, all data will be erased.
    10-15-13 12:43 PM
  5. denbagusetito's Avatar
    Wipe your 9900 with this tools.

    1. Full erase 2.1:
    https://m.app.box.com/view_shared/ma45hin6ncxi7wfqs780

    2. Triple wipe:
    Triple Wipe

    3. Nerase
    https://m.app.box.com/view_shared/mq5l0snojulqa3icy3ru


    Run the three tools above and then reload OS as usuall.

    # turn off your antivirus
    10-15-13 01:40 PM

Similar Threads

  1. Replies: 5
    Last Post: 11-17-13, 11:32 AM
  2. Audio problems with OS 10.2.0.1791 on my Z10 (STL 1)
    By chern in forum BlackBerry Z10
    Replies: 3
    Last Post: 10-16-13, 01:11 AM
  3. BlackBerry and Conspiracy?
    By DisturbedRocks31 in forum Armchair CEO
    Replies: 3
    Last Post: 10-15-13, 04:36 PM
  4. BB Link not connecting to my Z10
    By Robotpete in forum BlackBerry Z10
    Replies: 1
    Last Post: 10-15-13, 12:18 PM
LINK TO POST COPIED TO CLIPBOARD