1. pnut333's Avatar
    Every time I get a voice mail, a new SMS message shows up in my inbox. I do not want this. I've tried every menu and setting I can find without luck.

    Any ideas?
    10-13-08 07:27 AM
  2. amazinglygraceless's Avatar
    Originally posted byCrazEtooN's

    When you get the voicemail notification and it gives you the pop up with the choice to "save" or just click "ok," never click save. All save does is give you a message copy of the notification in your text inbox, and it has no affect on your actual voicemail whatsoever. Just click ok, and you won't get a message anymore. I got three voicemails today, and I have not one notification of it in my text inbox by doing what I said.

    To prevent a log of calls ending up in your text inbox, do the following:
    1. Get to the phone screen (press the green phone button)
    2. Press menu (button left of trackball)
    3. Click on Options
    4. Click on Call Logging
    5. Choose None
    6. Press the back key and be sure to click "Save" when prompted

    Done.
    10-13-08 07:32 AM
  3. Mic_Tech's Avatar
    I don't think there is a way to turn off the voice mail notification. Its not controlled by the device but by voice mail service itself, so IF there is a way to turn that feature off you would find that option in the voice mail settings when you check your messages.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-08 07:36 AM
  4. Mic_Tech's Avatar
    Ok, so I stand corrected lol thanks for the info amazingly.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-08 07:39 AM
  5. ok4a56's Avatar
    Originally posted byCrazEtooN's
    To prevent a log of calls ending up in your text inbox, do the following:
    1. Get to the phone screen (press the green phone button)
    2. Press menu (button left of trackball)
    3. Click on Options
    4. Click on Call Logging
    5. Choose None
    6. Press the back key and be sure to click "Save" when prompted

    Done.
    That is the setting I used and I get text messages every time I get a voice mail.

    I don't think there is a way to turn off the voice mail notification. Its not controlled by the device but by voice mail service itself, so IF there is a way to turn that feature off you would find that option in the voice mail settings when you check your messages.

    Posted from my CrackBerry at wapforums.crackberry.com
    I think you are correct, it is a feature with the Blackberry that can not be turned off.
    10-13-08 07:43 AM
  6. amazinglygraceless's Avatar
    That is the setting I used and I get text messages every time I get a voice mail.

    I think you are correct, it is a feature with the Blackberry that can not be turned off.
    You skipped the first part. That is precisely what I do and I do not
    get a text notification.
    10-13-08 07:47 AM
  7. ok4a56's Avatar
    I am not sure what part I skipped. My settings are just as you listed, the only thing is I don't get anything that pops up asking if I want to save. My phone just vibrates as if I have a text message and it is there.

    Am I missing something else? I always found this a dumb feature and would like to stop it.
    10-13-08 07:53 AM
  8. amazinglygraceless's Avatar
    Reread the text above what you quoted and that should get
    you there. It did for me.
    10-13-08 07:55 AM
  9. UncleMike's Avatar
    You skipped the first part. That is precisely what I do and I do not
    get a text notification.
    I have to come down on the other side with this one. I've had mine set exactly as you describe from day one, and have always received a text message for any new voicemail. Additionally, I get no such "save OR ok" prompt upon receipt of the SMS voicemail notification.

    Perhaps these differences are device/os/carrier specific?
    10-13-08 07:56 AM
  10. ok4a56's Avatar
    Reread the text above what you quoted and that should get
    you there. It did for me.
    I went in, changed my setting so I could change them back again to the way it says up above, and again as aways get a text with my voicemail with no pop up save.

    I have to come down on the other side with this one. I've had mine set exactly as you describe from day one, and have always received a text message for any new voicemail. Additionally, I get no such "save OR ok" prompt upon receipt of the SMS voicemail notification.

    Perhaps these differences are device/os/carrier specific?
    That is what I am thinking, I see we are both Verizon and maybe it is carrier specific.
    10-13-08 07:59 AM
  11. ok4a56's Avatar
    Now I wonder if this voice mail text message goes toward your text message limit, if in fact you are not on an unlimited plan.
    10-13-08 08:01 AM
  12. amazinglygraceless's Avatar
    I just went back and checked the info for the poster I cited
    and yes we are both on AT&T, so may it is carrier specific.
    I just can't imagine that it would be, but you never know.
    10-13-08 08:25 AM
  13. johnmorganjr1's Avatar
    Well I've always wondered why that text box came up. Thank you all for answering my question.
    10-13-08 09:29 AM
  14. dredayholiday's Avatar
    I use YouMail; it's good stuff, the transcription isn't 100% accurate, but it gives you an idea of what the message is about before you listen to the message; plus you can delete voicemails without having to listen to them.
    10-13-08 09:51 AM
  15. kvaughan's Avatar
    The text message for voicemails is CDMA specific and can not be turned off.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-08 11:01 AM
LINK TO POST COPIED TO CLIPBOARD