1. martuska's Avatar
    what do I do?
    11-02-08 12:16 AM
  2. martuska's Avatar
    Never mind I fixed it, thanks.
    11-02-08 12:21 AM
  3. anon(153966)'s Avatar
    Probably good to share what you did, just in case someone else has the same issue...

    Ps: I'm glad you got it fixed.
    11-02-08 12:23 AM
  4. martuska's Avatar
    Probably good to share what you did, just in case someone else has the same issue...

    Ps: I'm glad you got it fixed.
    Thanks naviWiliams!

    Options>Language>Input Language changed to English=works!

    11-02-08 12:39 AM
LINK TO POST COPIED TO CLIPBOARD