1. HinkleHammer13's Avatar
    I started using windows mail on my pc to receive and send email from my comcast email account. Now my bb curve no longer shows new emails on that account. Is there any settings that I need to tweak? Thanks in advance!
    09-07-09 10:03 PM
  2. HinkleHammer13's Avatar
    figured it out. if anyone cares it is

    If both the computer and the Blackberry are checking the same email
    account, whichever one completes its email download first will make
    those emails unavailable to the other. To fix that problem, go to Tools,
    Accounts, select your mail account, Properties, Advanced,
    select "Leave a copy of messages on server."
    09-07-09 10:09 PM
  3. Towlieismyhomeboy's Avatar
    I think that when you setup mail that way on the comp the only way to keep it going to the phone is to leave windows mail open and your computer connected to the internet all the time. Maybe someone else can confirm that for sure....
    09-07-09 10:11 PM
  4. flopper's Avatar
    Leave a copy on server is the correct setting, that way you will receive the mneesages on your berry & computer.
    09-07-09 10:20 PM
LINK TO POST COPIED TO CLIPBOARD