1. chelseytx's Avatar
    Help! My broswer was having lots of crabyness last night and my reply txt would disappear after the first line, so I switched it to regular mode. Now I can't get it back! I tried the cb launcher, but that justs opens the 1st page in mobile, when I click a link it goes rto desktop mode. I have tried the little link at the bottem for the way the skin it set and that doesn't work either. And opening an email just opens the regular mode.


    Help! Help! Help!

    With a BIG cherry on top!!!
    01-11-09 11:14 AM
  2. jeffh's Avatar
    There are at least two choices for the link at the bottom of the screen. I think the correct one is called wap3. Whichever one you tried, try the other one.
    01-11-09 11:36 AM
  3. chelseytx's Avatar
    I did, and neither worked,,, do I have to do something special? I just clicked and the page refreshed. Do I need to reopen the broswer or something? Also, even after changing the choice it returns to default. Do I need to go into my account setting? Thanskf or ur help!
    01-11-09 11:44 AM
  4. Reed McLay's Avatar
    I switched it to regular mode. Now I can't get it back! ...
    In Browser, Options / General Properties.

    I suspect you are looking for default view. The three options are Column, Page and Auto.

    I find Column is the best choice for our WAP forum. I also prefer the Cursor disabled, that lets the trackball jump links quickly.
    01-11-09 11:45 AM
  5. jeffh's Avatar
    I think you'll have to log out of the wap application, clear your cache, and log back in. Try that.
    01-11-09 11:46 AM
  6. chelseytx's Avatar
    Okay will do. Reed, I had coluimn already there and I disable the curser. I have been trying to get it to jump like my 8830 did automaticlly, and couldn't figure it out!
    01-11-09 11:56 AM
  7. PvT's Avatar
    Also if you have tha CB launcher as an icon, that'll be helpfull. Go to wap.crackberry.com (leave out the www) and install the Crackberry Launcher. This should launch the Cracberry wap page for you in one click. That's including the aforementioned advice

    Posted from my CrackBerry at wapforums.crackberry.com
    01-11-09 11:59 AM
  8. chelseytx's Avatar
    Also if you have tha CB launcher as an icon, that'll be helpfull. Go to wap.crackberry.com (leave out the www) and install the Crackberry Launcher. This should launch the Cracberry wap page for you in one click. That's including the aforementioned advice

    Posted from my CrackBerry at wapforums.crackberry.com
    Have that. Did that. Didn't work this time. As soon as I clicked a link on the page the regular broswer took over
    01-11-09 12:02 PM
  9. PvT's Avatar
    Wierd... but good to know the aforementioned fixes posted by our Mods then. Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    01-11-09 12:09 PM
  10. chelseytx's Avatar
    Okay, so it is ONLY this thread. Other threads show up with the wap settings o well. Just won't come into this thread anymore *g*

    Thanks for everyones help!
    01-11-09 12:25 PM
LINK TO POST COPIED TO CLIPBOARD