1. TCesarano's Avatar
    I recently downloaded blackberry notepad. Everytime i try to open or save a file it prompts me with "The application BBNotePad has attempted to open local content. Would you like to allow this?". I probably get the prompt 15 times or more everytime I try to save or open a file. I have the curve 8330 and I've already tried editting the permisions. Has anyone else experience this problem? Thanks for any help
    10-29-08 04:35 PM
  2. benzworm's Avatar
    are you talking about the standard notepad app?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-08 04:37 PM
  3. TCesarano's Avatar
    its the BBNotePad Ver 1.0.5 Freeware from Qin 2008. That is all the info I know about it.
    10-29-08 04:39 PM
  4. TCesarano's Avatar
    bump, any help woulld be much appreciated
    10-30-08 05:38 PM
  5. PDM's Avatar
    BBNotePad was released as a signed app in v1.1.0 (at least a couple of months ago).

    So, the answer is upgrade!
    10-30-08 05:50 PM
  6. ecooper11's Avatar
    Yes. Try upgrading. But first, what os are you running?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-30-08 06:31 PM
  7. TCesarano's Avatar
    its v4.3.0.127
    10-30-08 06:33 PM
  8. ecooper11's Avatar
    ok. Than incompadibility shouldn't be an issue. Did you try upgrading the app itself yet?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-30-08 06:36 PM
  9. TCesarano's Avatar
    Just upgraded the App and problem solved, thanks for your help
    10-31-08 01:52 PM