1. Jaji_vzw8330's Avatar
    Ok I have been searching for a fix for this for a long time and have come up with nothing. A few months ago I got an email from Blackberry's activation server that reads as follows:

    Action Required: Leave messages on the sever

    If you use an email client (e.g. Microsoft Outlook , Mozilla, Thunderbird, etc. to access your 'hotmail' messages, change your email client settings to leave your email messages on the server. If the email client does not leave email messages on the server, the BlackBerry Internet Service may not be able to deliver them to your BlackBerry device.
    I used to use Windows Live email client and it has no option to leave messages on the server. I learned how to do it but the tab where that option is supposed to be simply didn't exist. So I deleted the email client from my PC altogether. Now I am not using an email client and I still get the message. Its a problem because my emails are not coming to my BB from that account in a timely fashion, if at all.

    I just sent myself a test email and it took 15 minutes to get it. Some test emails NEVER made it to my BB at all.

    As I said, I have searched and searched crackberry and google and have not come up with a solution to this problem. Can ANYONE provide some assistance? Any help would be greatly appreciated. Thanks.
    05-13-11 09:03 AM
  2. Xopher's Avatar
    In WLM, When you go into the account properties, you should have an Advanced tab. At the bottom of that tab are options for leaving messages on the server. I have mine set to leave them on the server, but to delete them after 5 days, or if I delete them manually.
    05-13-11 09:59 AM
  3. Jaji_vzw8330's Avatar
    Yes I understand how to do that and have seen that posted all over the internet. The problem is I don't have that option in my advance tab. Its simply not an option. I have uninstalled WLM from my PC a while ago since I couldn't solve the problem, hoping that would help since I would no longer be using the email client. I'll reinstall it and see if I can get a screenshot. Thanks for your responses!
    05-13-11 10:29 AM
  4. Jaji_vzw8330's Avatar
    Okay I'm reinstalling WLM now. I'll take another look.
    05-13-11 10:52 AM
  5. albee 1's Avatar
    Open Mail/Menu/Options/Email Reconciliation. Use the pull down box with the email addy to change each accounts preferences. From Delete on Handheld & Mailbox to just Delete on Handheld. This will delete mail on your bb only and leave it on the accounts server. Hope this clears it up for you.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-13-11 11:03 AM
  6. Jaji_vzw8330's Avatar
    Okay I reinstalled WLM. I added 2 accounts, hotmail and gmail. My gmail account has an advanced tab in properties. The hotmail account does not. As I said in the OP, there simply is no advanced tab for the hotmail account. Gmail was the control and there is definitely an advanced tab for that. Just not hotmail.
    05-13-11 11:07 AM
  7. Jaji_vzw8330's Avatar
    Open Mail/Menu/Options/Email Reconciliation. Use the pull down box with the email addy to change each accounts preferences. From Delete on Handheld & Mailbox to just Delete on Handheld. This will delete mail on your bb only and leave it on the accounts server. Hope this clears it up for you.

    Posted from my CrackBerry at wapforums.crackberry.com
    I don't think you understand the problem. The emails aren't being pushed to my BB to begin with. They are going to the client and being stored there. I need them to stay on hotmail's server long enough to get pushed to my BB. Thanks though.
    05-13-11 11:10 AM
  8. Jaji_vzw8330's Avatar
    Yeah there doesn't seem to be any fix for this. It sucks because now I need to change my primary personal email account from the one I've used since 1998! The weird thing is, it used to work fine. Then one day...
    05-13-11 11:25 AM
  9. Jaji_vzw8330's Avatar
    Okay I solved the problem! I thank everyone for their help. Kelly what you said was absolutely correct and would work under normal circumstances, just not with hotmail lol. What I had to do was delete a bunch of old messages. I literally deleted thousands of old messages and that freed up space on the server. There was simply no room for the new messages I guess.

    Anyways, anyone else who has had this problem with hotmail, go into your hotmail account or client, delete a bunch of messages (delete them from the trash too so they're permanently deleted), then remove the hotmail account from your BB. Do a reset and then add the account again. That did the trick! Thanks again everyone for your input.
    05-13-11 02:48 PM
  10. dictoresno's Avatar
    i just linked my comcast email to my BB and im getting this message too everytime i resend the service books. my other addresses (yahoo and gmail) dont get this message. also, sending and receiving emails arent always being pushed right away, if at all from this account. any ideas?? i checked and there is no settings in my comcast inbox for leaving mail on the server.
    05-14-11 09:10 AM
  11. Jaji_vzw8330's Avatar
    i just linked my comcast email to my BB and im getting this message too everytime i resend the service books. my other addresses (yahoo and gmail) dont get this message. also, sending and receiving emails arent always being pushed right away, if at all from this account. any ideas?? i checked and there is no settings in my comcast inbox for leaving mail on the server.
    Sorry bro. I don't know what the issue is with Comcast. I tried to search for you but came up with nothing. It took me a few months to finally solve hotmail's deal. I'll keep searching because I definitely know your pain. I'll be sure to report back if I find anything.
    05-19-11 06:36 PM
LINK TO POST COPIED TO CLIPBOARD