1. chad1008's Avatar
    Okay, I give... just can't get this to work!

    I generally use Gmail (have 2 accounts registered to my BB) and have grudgingly accepted that 2way sync just isn't going to happen with them... not in the foreseeable future anyway.

    However... I've recently set up a new email account through one of my own domain names. I'm using Thunderbird (works fine) and trying to use my BB. All I've been able to get so far is pretty much what I have with Gmail. Things I do on my BB make it up to the server and then down to my Thunderbird, but nothing I do in Thunderbird, or online for that matter, makes it to the phone.

    Frustrating!

    Any suggestions would be greatly appreciated! Thanks!

    PS Yes, I've resent service books.
    10-26-09 11:21 PM
  2. cavingjan's Avatar
    BIS does not do 2 way syncing for for IMAP. The new gmail plugin was supposed to offer it but that doesn't seem to have happened yet (or is too slow to be practical)
    10-27-09 09:20 AM
  3. PJnc284's Avatar
    I have the default gmail set up in BIS and deleting messages from the server eventually gets pushed to the device but it's rather slow. Seems like it only deletes the message from the device when I receive another email.
    10-27-09 09:26 AM
  4. chad1008's Avatar
    Ah! So BIS doesn't support 2-way IMAP with any email service?

    That sucks. I thought it worked with email providers that support it, and Gmail's system was just built this way. Didn't realize BIS just sucked in general. Thanks for clearing that up.
    10-27-09 06:44 PM
LINK TO POST COPIED TO CLIPBOARD