1. TechADD's Avatar
    When I use headphones on my Z30 STA-100-5 10.2.1.1925 I lose pause / play and volume controls on the headphones. After I unplug them notifications cannot be heard because the phone didn't recognize that they have been unplugged. I have been going into the phone app to switch audio to handset to fix it. Does anyone else have an issue with this? I use apple ear pods.
    03-07-14 09:35 AM
  2. TechADD's Avatar
    Restarting the phone fixes the notification problem.
    03-07-14 10:01 AM
  3. jaydee5799's Avatar
    Good to know! Thanks for the solution!
    03-07-14 10:03 AM
  4. TechADD's Avatar
    The headphones still glitch the phone does anyone have this problem with other headphones? I don't like restarting the phone after I've finished with headphones
    03-07-14 10:10 AM
  5. KDB84's Avatar
    I haven't noticed this with my BB headphones. . . .haven't tried another brand. Have you checked the port for lint/dirt?
    03-07-14 12:04 PM
  6. Brandon Orr's Avatar
    I have had this problem on my Z30 as well, hopefully it's one of the bugs they will fix in the maintenance release in the summer

    - Developer of PinGuin
    03-07-14 12:05 PM
  7. TechADD's Avatar
    It also happens on my Z10
    03-07-14 12:11 PM
  8. Nawapunth Manusitthipol's Avatar
    Hi TechADD, you mentioned switching audio to hand set. How do you do that?

    Posted via CB10
    04-02-14 11:19 PM
  9. Punzalan Flores Kerouac's Avatar
    yeah. me too it happens to me also. i think it's in the software

    posted via CB10 on z10
    04-02-14 11:23 PM
  10. Craigash's Avatar
    Hi TechADD, you mentioned switching audio to hand set. How do you do that?

    Posted via CB10
    While the earphones are plugged in and the song is playing, select options and audio. It will give you the option of Speaker, Headset, Handset.
    When the earphones are not plugged in it will give you the option of Speaker and Handset only.

    Not had any issues with my Z30 STA100-2

    Posted via CB10
    04-02-14 11:31 PM
  11. hoovermac's Avatar
    I have tried my Nokia headphones in my Z30 - same issues as the OP reported but the headphones that came with the Z30 work fine. Might have to dig into this a bit more.

    Posted via CB10
    04-03-14 04:00 AM

Similar Threads

  1. Kindle on the Z30 - brightness glitch
    By MikeLip in forum BlackBerry Z30
    Replies: 15
    Last Post: 02-05-16, 09:10 AM
  2. Replies: 14
    Last Post: 07-17-14, 01:24 AM
  3. My 1st glitch...
    By Deadmunny in forum BlackBerry Z10
    Replies: 7
    Last Post: 03-05-14, 08:27 PM
  4. Rotation lock glitch
    By sw6557 in forum BlackBerry Z30
    Replies: 1
    Last Post: 02-28-14, 11:31 PM
  5. Z10 headphone jack problem
    By svokey in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 02-26-14, 12:12 AM
LINK TO POST COPIED TO CLIPBOARD