1. clipse#CB's Avatar
    I am running 4.5os. I got it installed, resenr the sevice books. I see it in the application list and I see the service book for it, but I have no icon. What's up with that?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-11-08 01:43 PM
  2. jeffh's Avatar
    I am running 4.5os. I got it installed, resenr the sevice books. I see it in the application list and I see the service book for it, but I have no icon. What's up with that?

    Posted from my CrackBerry at wapforums.crackberry.com
    According to the penultimate post in this thread, BBMaps does not work with OS4.5: http://forums.crackberry.com/f52/bbmaps-48795/

    I don't have OS 4.5, so I can't test it.
    07-12-08 09:16 PM
  3. exhausted's Avatar
    BBmaps still works for me. i used it all day today.

    i'd just try reinstalling it.
    07-12-08 11:01 PM
  4. jeffh's Avatar
    BBmaps still works for me. i used it all day today.

    i'd just try reinstalling it.
    Good to know. Thanks for the correction.
    07-12-08 11:04 PM
  5. davoid's Avatar
    According to the penultimate post in this thread, BBMaps does not work with OS4.5: http://forums.crackberry.com/f52/bbmaps-48795/
    Yes, when I tried to download bbmaps from mobile.blackberry.com it told me there was only versions available for 4.2 and 4.1

    I have the same problem - no icon, but the app is installed (I have 4.5.0.81)
    10-19-08 01:42 PM
  6. RockAndRollAcdc's Avatar
    BM works great for me. I'm on 4.5.0.77. I would go back to DM and reinstall it. Also, that's weird they would say that. When I upgraded there were enhancements to it.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-19-08 03:48 PM
  7. davoid's Avatar
    BM works great for me. I'm on 4.5.0.77. I would go back to DM and reinstall it. Also, that's weird they would say that. When I upgraded there were enhancements to it.
    I have uninstalled it and reinstalled it. I even wiped and reinstalled the os and restored the whole phone and apps, battery pulled, tried to download BM from OTA, still no icon.
    10-19-08 04:26 PM
LINK TO POST COPIED TO CLIPBOARD