1. STSMAN's Avatar
    I cannot find where the settings are for this, I've looked and looked and looked, can someone please help me locate this? The guy at T-Mobile configured it on my first Curve but I had to return it as it was locking-up, I forgot to have him configure on this one.

    What's happening is whenever I walk out of my Wi-Fi range I drop my calls vs. them switching to edge as my other phone did. Thanks in advance - STS
    08-22-09 01:42 PM
  2. Reed McLay's Avatar
    I don't know of any setting changes required, mine is the default setup and it works prefectly.

    If you are going rove in/out failures:

    Connections / Wifi Options. Menu / Wifi Diagnostics.

    Verify your Wifi is successfully connected then scroll down to UMA. If there are rove in/out failures, there should be an error message that will help resolve the problem.
    08-22-09 03:05 PM
  3. larrygump's Avatar
    I wish I still had my 8900.....play around with it......its under mobile network options and bb button...as I recall....you can go in there and change the settings.....
    08-31-09 09:13 AM
  4. timandmissy's Avatar
    Go to Manage Connections, select Wi-Fi options. Highlight and select the network that you are having issues with. Make sure the box next to "allow inter-access point handover" is selected.

    That should do the trick
    09-10-09 04:53 AM
  5. larrygump's Avatar
    ahhhh......Manage Connections>WiFi Options>Highlight Network>EDIT>check the box for inter access>power off device>when you restart you should be good
    09-11-09 10:44 AM
LINK TO POST COPIED TO CLIPBOARD