02-10-13 07:16 AM
27 12
tools
  1. Prafdemers's Avatar
    did you found connection preferences ?
    01-23-13 10:04 AM
  2. ruffainn's Avatar
    dude u need to turn off the APSD option in ur new Router it would prolly under wireless tab
    02-10-13 07:16 AM
27 12
LINK TO POST COPIED TO CLIPBOARD