1. spanktacular's Avatar
    I've got a new 8830 (not even two weeks old) and I've tried two versions of GPSED now that it's been updated. I've only gotten a GPS lock to stick for an extended period of time once and it still crapped out on me two minutes before the hike was over.

    Today, I couldn't get it to get a lock at all.

    I just reregistered the handset with the host routing table option, (and I still cant' get a lock. Funny thing is, neither could Infospace Findit,) but Google Maps works just as poorly (1700 feet margin of error...) as it did from day one.

    So...am I doing something wrong, or have I missed a setting of some kind?

    Thanks for any help!

    Well, now it's getting a lock from inside my office in the house under some cloud cover. Weird.

    Is this normal behavior for GPS on the 8830?
    05-28-08 05:31 PM
  2. jeffh's Avatar
    I have a Verizon 8830, so I use an external gps. I can't see your carrier, but I assume it's not Verizon. GMM reporting your location to 1700m means it is in triangulation mode and not seeing your gps. The gps lock dropping after a couple of minutes is also typical of GMM. GMM lacks the ability to start an exteral gps and keep it sync'd. I get around that by using BBMaps to start my external gps. BBMaps also provides the necesary heartbeat signal to keep my external gps locked. I was not aware that that was necessary with an internal gps.

    What carrier are you using? Do you have the gps enabled? Do you have the gps selected in GMM? I don't have gpsed installed on my bb so can't comment on it.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-08 12:37 PM
  3. organman's Avatar
    I use the lastest GPSed program on my Verizon 8830 and it does keep in sync with the GPS. As Jeff said, GoogleMaps does NOT keep in sync. But what I do is start GPSed FIRST, and then when that is running, I then start GoogleMaps and it works and tracks fine with GPSed running in the background.
    05-31-08 03:33 PM
  4. spanktacular's Avatar
    I'm on alltel in the southeast. I've found a weird workaround for my problem. I launch BBmaps, get a few satellites locked, exit, and then GPSed locks, and gets an additional 3 or more satellites than BBmaps did, and works just spanky.

    I've contacted GPSed for support on the issue to see if it's a software (hey, it's a beta), or if it's a limitation of the 8830 itself.
    06-01-08 09:29 PM
  5. jeffh's Avatar
    That is weird. There's no reason GPSed should see more satellites than BBMaps using the same GPS. I'm very happy with BBMaps and Google Maps working together with my external GPS. I had GPSed installed for a short time and it worked well with Google Maps also, I recall.
    06-01-08 09:35 PM