1. cdkg's Avatar
    Is it just me or does the GPS on the storm not work unless you have signal?

    I use several programs that do not require a data connection TrekBuddy, Blackstar etc, and none of these were able to get a satellite fix when I didnt have cell signal.

    Anyone else experience this or know anything about it?
    02-08-09 10:21 PM
  2. sikpupi's Avatar
    Since the GPS is unlocked, it makes no sense that wireless signal is required for it to triangulate.

    I will try this out to see how my phone reacts.
    02-08-09 11:14 PM
  3. himurak's Avatar
    It's more to do with the view of the sky. It's hard for the GPS to get a fix in a basement and it just happens that's hard to get a cell signal there too.
    02-08-09 11:24 PM
  4. obklxa's Avatar
    I think the cell signal is used to download map info, not gps coordinates.
    so unless you have all maps installed on the phone memory, you need a phone signal to update your maps.
    02-08-09 11:47 PM
  5. 48hughey's Avatar
    I think the cell signal is used to download map info, not gps coordinates.
    so unless you have all maps installed on the phone memory, you need a phone signal to update your maps.
    Agreed...the GPS only pinpoints the phone's coordinates, but the data connection is used to pull down the maps, weather info, or whatever info that particular program gives you after locating the phone.
    02-08-09 11:50 PM
  6. cdkg's Avatar
    I was on a hike, had a clear view of the sky and was not using a mapping program that needed ota data.
    I was using blackstarr with pre-loaded way points.
    Also just because s program say like BB maps can't load the map doesn't mean I can't see the red dot representing where I am.
    What I'm wondering I why would my GPS not even give me my coordinance with out cell sigmal?

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by cdkg; 02-08-09 at 11:58 PM.
    02-08-09 11:52 PM
  7. heywould's Avatar
    this happened to me when i first got the phone. i think i had os 65 or what ever the first one was. ( i got it in Nov) but anyway. i upgraded to 75 and abviously did a bat pull and that fixed it. i now get GPS wit hno data signal.. butas said. it wont grab any maps.. but you said you dont need them..

    try a bat pull to see if that works for you
    02-09-09 12:21 AM
LINK TO POST COPIED TO CLIPBOARD