1. CrazyDrivinJoe's Avatar
    I am having a problem with my tour and not being able to find any satellites. Is anyone having these problems or know of a way to fix it? It worked before do you think it has a glitch and should have verizon check it out or are they going to say or just buy VZ navigator.
    09-26-09 11:14 AM
  2. whodathunkit's Avatar
    I have sprint and have the same issue. Any thoughts?
    09-26-09 11:32 AM
  3. i7guy's Avatar
    Have you tried running the built in diagnostics. To do so: navigate to options status. Type in test. Follow the on screen instructions to start a GPS test. When starting any test use the trackball. Post back.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-26-09 12:22 PM
  4. CrazyDrivinJoe's Avatar
    I went into options typed in test and nothing happened
    09-26-09 12:32 PM
  5. theanswer3's Avatar
    after type in test have to pick what you want to test, in this case gps.then u scroll down to run click then press trackball in start test. As far as this issue, I have had 3 tours and my wife has had 3 also, and the gps has been a consistent issue on all 3. def sucks, although this 3rd one seems to work the best. The GPS just needs to get unstuck sometimes self test seems to do it. One thing I dont understand is why RIM doesnt give us a refresh option under gps in options, on the gsm devices they have that option and it is much easier then having to self test all the time.
    09-26-09 12:39 PM
  6. jfenton's Avatar
    I have Sprint and a Tour and was having the same issues.

    What I found is that after uninstalling Weather Bug Direct which was also accessing the GPS to give me updated weather no matter where I was, the GPS on Telenav or Sprintnav now seems to work perfectly.

    Perhaps only one application can use the GPS at a time?
    09-26-09 01:53 PM
  7. CarSalesman's Avatar
    Problem is one of your installed applications has grabbed the GPS, and won't let go. In my case, it was Beyond411. As soon as I deleted that application, the GPS started working fine. It works with Poynt and BB Maps simultaneously, just fine.

    Just start removing apps that you added. You'll find it.
    09-26-09 11:00 PM
  8. theanswer3's Avatar
    Yeah in my case I really believed that was the issue, but tested with no gps apps still had the problem. I have heard a few people on here say that was an issue they were having.
    09-27-09 12:43 AM