1. spasypaddy's Avatar
    I cant get my 9700 (which i love) to find me via GPS. ive tried doing a GPS refresh and nothing. Its very frustrating
    12-09-09 10:28 AM
  2. denison1g's Avatar
    Hare you doing it while inside a building or house? For some reason mine won't connect while I'm at work but as soon as I go outside it locks on almost instantly.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-09 11:16 AM
  3. eds817's Avatar
    I had a problem the first time I tried getting a GPS signal. I was inside but as soon as I went outside it connected and I haven't had a problem since.
    12-09-09 11:23 AM
  4. spasypaddy's Avatar
    ok ill give it a go outside in a bit. thanks for the help.
    12-09-09 01:42 PM
  5. dhurley's Avatar
    I also can't acquire GPS. Yes, I have even tried going outside and even tried it at our neighborhood park (wide open area). It worked before the upgrade to I have gone into options > Advanced > GPS and tried refreshing but it just keeps timing out. Any help would be appreciated.

    I am on a BOLD 9700 running OS v5.0.0.743 (Bundle 1254, Platform on T-Mobile. I have three 9700's (mine, wife's and child's) with this upgrade and they all have the same issue.


    Last edited by dhurley; 06-27-10 at 12:06 PM.
    06-27-10 11:29 AM
  6. joeypasta's Avatar
    Having the same problem here too!
    06-27-10 11:02 PM