1. motojdm's Avatar
    I'm unable to connect to GPS in the at&t nav and google maps despite having it activated under my settings... anyone have an idea?

    On a side note - Does anyone know why my events from facebook aren't syncing with my calendar despite having that feature activated?
    11-25-09 07:28 PM
  2. eds817's Avatar
    For the GPS to work effectively you must be outside , at least the first time you set it up.
    11-25-09 07:32 PM
  3. motojdm's Avatar
    i made sure i was outside but still had no luck
    11-25-09 08:06 PM
  4. eds817's Avatar
    I wasn't being a wiseass. When I first got mine I was using it inside and couldn't get it to find a satellite. My portable Garmin that I have in the car works great in the office and house. Once I went outside it connected in a few seconds.
    11-25-09 08:09 PM
  5. motojdm's Avatar
    lol i wasn't thinking you were a wiseass <3 anyone have any suggestions for my facebook problem?
    11-25-09 08:33 PM
  6. dbarber996's Avatar
    I'm having a similar issue on T-Mo. Turned on GPS and try to get position, keeps saying unavailable. And its immediate, too, doesnt seem to be trying?
    11-25-09 09:51 PM
  7. urbanspirit's Avatar
    i'm not a fan of the GPS performance either...
    11-25-09 11:04 PM
  8. rizzzzoooo's Avatar
    I'm unable to connect to GPS in the at&t nav and google maps despite having it activated under my settings... anyone have an idea?

    On a side note - Does anyone know why my events from facebook aren't syncing with my calendar despite having that feature activated?

    You have google maps working on your 9700? I cant seem to get it going. I even started to believe that there wasn't a version compatible with either the device itself or OS 5. I am hoping there is someone who could help me get it going.
    11-25-09 11:07 PM
LINK TO POST COPIED TO CLIPBOARD