1. pir800's Avatar
    I just got my tour and installed google maps right away, but the GPS doesn't work. I went to app settings allowed everything but still no GPS lock. anything else I need to do to get it to work?
    07-12-09 01:16 PM
  2. CrimsonAvenger's Avatar
    I just got my tour and installed google maps right away, but the GPS doesn't work. I went to app settings allowed everything but still no GPS lock. anything else I need to do to get it to work?
    I got no idea whats wrong but mine is working fine with Google Maps.
    07-12-09 01:19 PM
  3. trebb's Avatar
    I think you may need to go into options - advanced options - gps - then change the gps to "location" instead of "911."
    07-12-09 01:19 PM
  4. lindros2's Avatar
    Full GPS within 2 meters on my Tour.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-12-09 01:21 PM
  5. pir800's Avatar
    trebb.. thanks. it was set to 911.
    07-12-09 01:23 PM
  6. slinky317's Avatar
    Google Maps works fine for me and finds location perfectly. Make sure your GPS is enabled and you hit "Allow" when the program loaded.
    07-12-09 01:23 PM
  7. MarkWebsterJr's Avatar
    I have Sprint Tour user and all my settings are correct, but still get the approximation circle and not only the blue blinking dot to tell me exactly where I am at.
    07-16-09 10:00 AM
  8. Dave12308's Avatar
    So, this is a Google Maps GPS thread in a general BB GPS subforum.... I'm assuming it's okay to mention that my 8230 Pearl Flip has the same problem (only approximate to 1800m) - however, I believe the Flip's problem is a different GPS chipset; it's sort of up to Google to fix it. As for the Tour, it should have the same GPS as the Storm, so (assuming the Storm version is trackball aware at all) it MIGHT work.....

    As for MarkWebsterJr's problem, are you outside in clear skies when you're trying to get a lock? Or at least inside by a window?
    07-18-09 09:01 PM
  9. mordenxp's Avatar
    Google maps has some problems. My GPS works perfectly in BB maps. I'm waiting patiently for a new version.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-18-09 09:06 PM
  10. howie's Avatar
    yeah I have my Tour set to "location" instead of "911" and Google Maps is still quite a bit off. About 1 mile. BlackBerry Maps works perfectly, though.
    07-18-09 09:33 PM
  11. acwyau's Avatar
    Gmaps never worked on Telus and Bell Storms, so it won't work on Tours on these networks either. Not sure what the problem is, especially since it works on Verizon phones.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-09 09:45 AM
  12. mconk's Avatar
    Ditto...GMaps is using tower triangulation rather than the internal GPS. For about 10 Minutes it shows "waiting for gps" and then goes on to say "gps temporarily unavailable".

    When I go into advanced options, GPS, I have location on, support on, and gps set to internal. These were the default settings - there is no mention of "E911" anywhere, nor was there on the 8830 which I replaced - so I can't "turn E911 off like ppl are saying to do-my default settings are already where they should be. My 8830 would get right down to the room I was in on gmaps...now, nothing but tower triangulation.

    I should note that sprint nav and bb maps work fine.

    I don't understand how this is working for some, and not others...odd.


    I have Sprint Tour user and all my settings are correct, but still get the approximation circle and not only the blue blinking dot to tell me exactly where I am at.
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by mconk; 07-19-09 at 06:14 PM.
    07-19-09 06:12 PM
LINK TO POST COPIED TO CLIPBOARD