1. telvis78's Avatar
    Hello @All,

    Yes I know, I am new here, and I only had my BB for about 3.5 months... So I know there are many things about it that I don't know yet. I did however search the forums before, and found no GPS related threads for the 8900, which is why I am posting this...

    Following scenario: GPS worked fine with BB Maps and Google maps, while on BIS. Couple of days later I switched to BES (about 1 week after purchase), and since then it has not worked (in either app). I checked with my firm, and they said there are no policies restricting this. Options say Device GPS is on, and GPS Services is Location ON. I also enabled Location Aiding, which I think is triangulation by cell-phone signal.

    Any ideas?

    Thanks in advance,

    Telvis78
    11-03-09 07:16 PM
  2. Sith_Apprentice's Avatar
    Can you get a GPS location from Options >Advanced Options > GPS? Also, i know it sounds easy, but did you do a battery pull?
    11-03-09 07:31 PM
  3. chustle925's Avatar
    As mentioned above, I would try a battery pull if you haven't already. Hope it works out for ya.
    11-04-09 08:41 AM
  4. kashmiriomar's Avatar
    i have only gotten the gps 2 work once,
    and i dont know how lol
    11-04-09 09:31 AM
  5. Clevermind's Avatar
    hi

    i dont know if did it already...
    but you have to be outside of a building and wait for a couple of minutes...thats what i did and it worked fine...

    cya
    11-04-09 10:04 AM
  6. telvis78's Avatar
    Hello,

    Thanks for the replies so far.

    It has been a few months since the problem first came up, and I have done multiple (10+) battery pulls in the meantime. I have tried it outside, walking around the city for 30 minutes without signal. I also can't get a GPS location in Options >Advanced Options > GPS.

    Any other ideas?
    11-04-09 03:43 PM
LINK TO POST COPIED TO CLIPBOARD